Quick View Cube

Builder
Builder

My Quick View Cube has dissapeared, although my setting is checked to show it. Any ideas?

8 REPLIES

Re: Quick View Cube

Phenom
Phenom

Hi,

 

Solid Edge App button - > Solid Edge Options (3D environment) -> View Tab and here you have to use Graphics Cars Driven (Advanced) at Application Display.

 

I hope this helps!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Quick View Cube

Builder
Builder

Imics-That did work, thank you!

Re: Quick View Cube

Phenom
Phenom

Hi,

 

You're welcome! Smiley Wink

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Quick View Cube

Experimenter
Experimenter

I reset the view options as advised and the cube appered but now two days later after a re-boot it has gone again and re-enetring the settings has not corrected the issue.

I have a home licence running on a an HP Touchsmart and the cube is visible at all times no matter what the settings.

Is there some other issue I am missing ?

 

Re: Quick View Cube

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Hi,

I had same problem with cube.

 

I was able to solve its disappearing by going to system registry and delete this particular key:

HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge\Version 107\PrefSets\Options-View

 

This did the trick for me. Hpe this helps.

 

Ota

Re: Quick View Cube

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

me too

and I tried to solve it but it cann't

Re: Quick View Cube

Experimenter
Experimenter

Thanks Ota but no success with my installation. I deleted the registry key as suggested but nothing changed. I still cant get the cube up ?? I am wondering if its related to the graphics card (NVIDIA).

Anybody else have any bright ideas??

Re: Quick View Cube

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

Paul,

you are welcome.

 

It is strange, that it did not helped. I also have nVidia card (K3000M). Mabye you can also try  switch between different graphics settings in SE Option. It might help. If not, you can fill an IR to development.

 

Ota