Reply
Solved! Go to solution

Quick View Cube

My Quick View Cube has dissapeared, although my setting is checked to show it. Any ideas?

8 REPLIES
Solution
Solution
Accepted by topic author n8nelson2003
‎08-26-2015 04:32 AM

Re: Quick View Cube

Hi,

 

Solid Edge App button - > Solid Edge Options (3D environment) -> View Tab and here you have to use Graphics Cars Driven (Advanced) at Application Display.

 

I hope this helps!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Quick View Cube

Imics-That did work, thank you!

Re: Quick View Cube

Hi,

 

You're welcome! Smiley Wink

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Quick View Cube

I reset the view options as advised and the cube appered but now two days later after a re-boot it has gone again and re-enetring the settings has not corrected the issue.

I have a home licence running on a an HP Touchsmart and the cube is visible at all times no matter what the settings.

Is there some other issue I am missing ?

 

Re: Quick View Cube

[ Edited ]

Hi,

I had same problem with cube.

 

I was able to solve its disappearing by going to system registry and delete this particular key:

HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge\Version 107\PrefSets\Options-View

 

This did the trick for me. Hpe this helps.

 

Ota

Re: Quick View Cube

me too

and I tried to solve it but it cann't

Re: Quick View Cube

Thanks Ota but no success with my installation. I deleted the registry key as suggested but nothing changed. I still cant get the cube up ?? I am wondering if its related to the graphics card (NVIDIA).

Anybody else have any bright ideas??

Re: Quick View Cube

Paul,

you are welcome.

 

It is strange, that it did not helped. I also have nVidia card (K3000M). Mabye you can also try  switch between different graphics settings in SE Option. It might help. If not, you can fill an IR to development.

 

Ota