Cancel
Showing results for 
Search instead for 
Did you mean: 

Radial menu issues

Phenom
Phenom

OK. I know there are several Windows 10 issues that effect SE. ANd yes, I am running Fall Creator KB pack. I pretty much have too.

 

I am running NX, Solid Edge ST10, Teamcenter and several Tecnomatix products on my Surface Book with performance base.

 

I am having an issue with the Radial menu in Solid Edge. If I change off of the suggested screen resolution (3000 x 2000) the radial menu will never show transparent. It will either show with a black background (rectangular boundry) or pick up different areas of the screen graphics (not the area you are currently over). Now this only occurs when SE is running with a non-recommended screen resolution. For me that means anytime I have to adjust for a projector, connected to a 16:9 tv  monitor or launching SE on a second monitor (usually 1920 x 1200). It's really annoying.

Any suggestions?

Capture1.PNGCapture.PNG

 

3 REPLIES

Re: Radial menu issues

Phenom
Phenom
I would love to completely disable it, haven't found how yet.

It often, very often, interfer with the zoom, rotate, pan mouse commands

Re: Radial menu issues

Phenom
Phenom

@Fiorini You might try and increase the time required to launch the radial menu if it is causing issues for you. I'm not sure if there is a toggle to turn the function completely off.

For me, I have to use the radial menu for training purposes. It just makes the software look really bad when you get graphic hiccups like this.

Re: Radial menu issues

Phenom
Phenom

@RyanM wrote:

@Fiorini You might try and increase the time required to launch the radial menu if it is causing issues for you. I'm not sure if there is a toggle to turn the function completely off.

For me, I have to use the radial menu for training purposes. It just makes the software look really bad when you get graphic hiccups like this.


If I increase the time required to launch it things gets even worst cause I will have to wait more time for it to happear, dismiss and finally do the pan\rotate\zoom that I originally wish to do it.

 

Maybe there is a secret key to disable it, I have lost confidence that it will became working good.