Reply

Re Attaching dimensions in ST8

Hi All,

 

I seem to be having some issues reattaching dimensions in Solid Edge ST8? No issues whatsoever in ST7, but it seems no matter which method I try in ST8, there is no joy with it. Do any other users have comments with regards to this???

 

Shane

Shane Murray
ST8 MP6
7 REPLIES

Betreff: Re Attaching dimensions in ST8

Hallo Shane,


no, I can't see any problem here regarding dimension attachment.

 

Works fine for me.

 

regards

Wolfgang

 



regards
Wolfgang

Re: Re Attaching dimensions in ST8

Hi,

 

I'm having some problems here too.

 

Still can't find the exact "step to reproduce" so I didn't filled an IR so far.

 

The only thing I find is that it seems to be related, at some point, with "zooming" and/or graphics.

 

Some times, when I can't select the dimension connect handle to re-attach the dimension, I zoom out a little bit and then, it work properly.

 

Some other times, I drag the view out of the working sheet and then I can re-attach the dimension.

 

So, that's why I think it's "zoom", "screen refresh" and/or graphics related.

 

Regards,

 

 

Michel Corriveau

Logiag

ST8 MP01, Win 7 Pro x64 SP1

Re: Re Attaching dimensions in ST8

I've had some issues.  See my comments in the other thread regarding reattaching dimensions.

 

Kyle

Kyle Joiner
IPA LLC
ST9 MP1

Re: Re Attaching dimensions in ST8

[ Edited ]

In ST7, I have to go through the step of pulling any dimensions away from the object, then I can see both handle points of the dimensions so that any of them that have been flipped can be re-correctly located.

 

My guess is this thread is related to the same issue.

 

If you move the dimensions completely outside the object, and you then see the handle points to re-attach the dimension. After re-attaching, then you can place the dimension where you like.

Re: Re Attaching dimensions in ST8

Michel... I also think if you're using any sort of Perspective, ST8 has a very hard time seeing what's on the screen.

 

Findind End points is hard sometimes, and finding Mid Points is ALWAYS a nightmare. I'm forced to go up to the pull down radion button and specifically select "mis point" to make things happen.

 

So ALL of ST8 has issues with finding points on the creen!

Re: Re Attaching dimensions in ST8

OK, I think I found the solution in another thread. It seems that in their effort to make things easier to understand, they have made it harder for an old farts like me as I have to change my ways! It would seem that dimensions have control points that now highlight to be able to alter the dimension, and you have to click the right control point to be able to move it...

 

So it now looks like we can change, just not the way we did before.

Shane Murray
ST8 MP6

Re: Re Attaching dimensions in ST8

Ok,

 

This new dimension attachment method is causing problems for me in models.  I have attached a video of a simple sheet metal part.  There are two holes .750 apart that I originally constrained with a line so they are located releative to the mid point of the line.  Then I decided that I wanted the put the dimension to the right hole and fix in place so the only left hole moves .  In ST7 that simply meant holding the alt key and moving the dimension to the center of the right hole.  If I try that in ST8, with its new indicator lines, it grabs the line at its midpoint rather than the dimension - even though I had already selected the dimension!  I then used my "old" method with the alt key to grab the dimension between the two holes (.750) and was abel to successfully move that dimension from the right hole to the one.  In summary, there is something wrong with the new dimensioning method.  Take a look at the Jing video.

 

http://screencast.com/t/zwsxBT8rLBv

 

Kyle

Kyle Joiner
IPA LLC
ST9 MP1