SACfile problem. Disapears in file location

Builder
Builder

(view in My Videos)

Hi community,

as shown in video, I get the error that the Sac file for standard part is not configured correctly,So I select it in the option /File locations. But then it diseapears again and the error comes back.

Any help is appreciated.

 

ST9
Conveyor and industrial equipment designer.
Giving SE a chance.
12 REPLIES

Re: SACfile problem. Disapears in file location

Builder
Builder
I'm guessing no one knows what's going on eh?
ST9
Conveyor and industrial equipment designer.
Giving SE a chance.

Re: SACfile problem. Disapears in file location

MLombard
Retired

Did you check with GTAC? or your reseller?

Retired Community Manager for Solid Edge. This account is no longer active.

Re: SACfile problem. Disapears in file location

Esteemed Contributor
Esteemed Contributor

The standard parts library to me is a black box that I hope just works.

Did it work at one time then stop or has it done this from the beginning?

Have you ran the configuration wizard to see if the paths are as they should be?

Do you not have maintenance and therefore can't contact GTAC for support?

 

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: SACfile problem. Disapears in file location

Builder
Builder

-It has never worked.It works only on the station that has the standard part manager installed.The only way to make work is if every work station have the manager installed on there local drives, but that's not how this is supposed to work. That's what GTAC told us when we had service.
-What is configuration wizard?
-We cancelled maintenance a year ago Smiley Happy. The forums were more useful.

ST9
Conveyor and industrial equipment designer.
Giving SE a chance.

Re: SACfile problem. Disapears in file location

Esteemed Contributor
Esteemed Contributor

Seems like for it to work on multiple workstations and not be on a server would be to share the location on one of the workstations but don't ask me for details on how to do that or if it is indeed possible. Ours is on the server and somewhat further complicated (or perhaps simplified, not sure) by the fact the we use Insight.

The configuration wizard should be in the start menu under the Solid Edge entry. Here's what ours looks like. My understanding is that the wizard determines what is written to the SAC file.

 

config wizard.PNG

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: SACfile problem. Disapears in file location

Esteemed Contributor
Esteemed Contributor

As for cancelling maintenance I guess I get it if the cost is prohibitive but I don't envy you having to rely solely on help on the forum and sacrificing immediate and expert help from GTAC plus not getting regular updates.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: SACfile problem. Disapears in file location

Builder
Builder
Most of the time when we had a question I'd get the answer with the community before technical support answered me .You guys are just that good. And some times I was the one telling them the answer. Smiley Happy
ST9
Conveyor and industrial equipment designer.
Giving SE a chance.

Re: SACfile problem. Disapears in file location

Esteemed Contributor
Esteemed Contributor

Not to divert the discussion away from std prts to support but I see you are on ST9. What MP? How did you get it?

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: SACfile problem. Disapears in file location

Builder
Builder
Hey that's ok, we bought ST6 and kept the support until ST9, cancelled it right after which coincided with our renewal. MP1 probably.
ST9
Conveyor and industrial equipment designer.
Giving SE a chance.