Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

SE crashes after updating to MP6

Gears Phenom Gears Phenom
Gears Phenom

Hi Edgers,

 

Today I updated the SE to the MP6 and having unexpected crashes when I try to draw the sketch on the part and zoom in the part after choosing the sketch plane.

I uploaded the part file and CrashLog (update: This file I will send as a private message).

 

Crash after MP6.png

 

regards,

Arek

 

 

Update:

 

from Crashlog:


x64
Solid Edge crash occurred on 4/3/2018 at 11:40:47. The rollback event cannot allow saving of the active document because the undo operation failed.
Elapsed session time: 0:02:50:38
Cumulative session time: 0:02:50:38
Exception code: 0xc0000005 (Access violation).
Attempted to read at 0x0000000000000020.

 

 

 

 

 

 

 

 

5 REPLIES 5

Re: SE crashes after updating to MP6

Pioneer
Pioneer

Same here. SE don't even open with MP6.

 

Had to roollback to the ugly MP4 and the infamous arrow shading.  Back online.

 

Josue

Re: SE crashes after updating to MP6

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @arekkul

Hi @JosueVivas

 

 

 

no problem opening the part wit ST10 MP6 here, but the model geometry seems to be somehow corrupt.

No changes or modification are possible, even deleting certain geometry is impossible.

 

You should send this file to GTAC for further investigations and corrections.

regards
Wolfgang

Re: SE crashes after updating to MP6

Community Manager Community Manager
Community Manager

@arekkul

I was able to reproduce the crash in ST10 MP6 and ST10 MP0. ITt appears to be file-specific;  I have not been able to reproduce the crash with any other models.

 

GTAC took a look at your model and it appears to be a "bad model as imported. It almost looks like it should be an assembly or multibody part, but it is a single body with a large number of problems."  They stated, "Doing a Optimize on the body before the cutout will reduce the errors to 9 but they are not graphic errors and do not highlight on the screen, so the body still seems to be compromised." 

 

Please report this crash through your partner, and we can investigate further.

 

Have a great day,

Laura

Re: SE crashes after updating to MP6

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

(view in My Videos)

http://www.acam.at

Re: SE crashes after updating to MP6

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi

 

 

 

after Optimizing the part again I have seen that now a cutout is working fine.

Don't ask me qhy and how, but in the meantime I have restarted SE new, together with setting language back and for to English (I had seen some other problems which now are away too)

 

 

So from now I can say, part is working as expected.

 

 

regards
Wolfgang