ST1 delete fail midworking

Valued Contributor
Valued Contributor

Hi all,

I request your assitence.

All my failes are on a drive that seats in a server, in uor office network. When i open a file, lets say an assembly, but it hapens wuth all kinds of files, sometiems SE writes me massege  the it cant find my drive and then dosnt let me Save nor Save As and then deletes the file from the drive in the server. However, at times SE makes a XT file as a copy of the file that it has deleted.

furthermore, SE alerts me that there are network's connection problems. But we didnt find any evidance of such problems.

Appreciate your help.

Shahar

7 REPLIES

Re: ST1 delete fail midworking

I can not speak to network or OS issues that may be causing write issues.  BUT if you are indeed running ST1 then its time to upgrade...  it has far surpased its EOL... and quite honestly, do not even attempt to use Sync in ST1...  wow,  what a blast from the past.

 

I hope some others might have more info for yo regarding possible network issues but i assume more info will be needed.

 

best of luck.

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: ST1 delete fail midworking

Valued Contributor
Valued Contributor

Thank you for your insight.

We hope to buy the new version soon.

Thx

Re: ST1 delete fail midworking

Esteemed Contributor
Esteemed Contributor

@Shahar1, what Windows operating system are you using ST1 on?


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: ST1 delete fail midworking

Valued Contributor
Valued Contributor

I have win 7

Re: ST1 delete fail midworking

Esteemed Contributor
Esteemed Contributor

That may be the issue.  ST1 was not supported on Win 7.  XP/Vista only.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: ST1 delete fail midworking

Valued Contributor
Valued Contributor

Actually it does.

https://www.plm.automation.siemens.com/en/products/solid-edge/design/system_requirements.shtml

But i think that the best solution is to purchase a new license.

thx!

Re: ST1 delete fail midworking

Siemens Phenom Siemens Phenom
Siemens Phenom

Actually it does not -- the link you provided is for ST9 not ST1.


Attached is the readme file from ST1 where it states…

 

Operating System Requirements and Information

This release of Solid Edge with Synchronous Technology has been certified to run on the following:

  • Windows XP Professional® operating system (32-bit or 64-bit)
  • Windows Vista Business© or Vista Enterprise© operating system (32-bit or 64-bit)
  • Internet Explorer 7.0 (IE 6.0 minimum)