Highlighted

ST10 Open Draft

Valued Contributor
Valued Contributor

Hello~
Open_draft function does not seem to work in ST10
I checked the data management section and indexed the folder.
I made the drawing and saved it.
When the Open-draft button is pressed, no drawing is displayed.
Is not it perfect yet ... or what am I missing?

 

Is it related to the standard part?

11 REPLIES

Re: ST10 Open Draft

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

@Hclee -

 

Can you please confirm the draft location is defined correctly in the Vault definition? also please cross check if the indexing is completed.

 

Betreff: ST10 Open Draft

Honored Contributor
Honored Contributor

Hi @Hclee

 

 

 

when You create a new part, save it - into the right place (vault is defined there) and You create a draft of it.

Save it (name should be equal to the part name) close it.

Will SE then also not find the associated draft from the part BiDM?

 

And as mentioned: "Vault is defined correctly, index service is running properly?"

 



regards
Wolfgang

Betreff: ST10 Open Draft

Valued Contributor
Valued Contributor

Good morning
The drawings and parts have the same names.
The window index is set correctly.
It is the same as the new installation after PC format.

However, after installing the standard part manager, it will work normally.
What's the connection with the standard part manager? ...

Betreff: ST10 Open Draft

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

There is no relation with Standard Part Manager. If your FastSearchScope.txt has the locations defined correctly and these locations are indexed completly, then this should work.

Can you confirm, 'Where used' is working fine and the issue you specified is specific to 'Open Drawing' command?

Betreff: ST10 Open Draft

Valued Contributor
Valued Contributor

Hello?
After the new installation, DFT document can not be found in Where used.
It worked after installing standard part administor.

Betreff: ST10 Open Draft

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

@Hclee: I don't see any connection for Standard Part Administrator to fix the Open Draft problem. Can you please file an IR and get it touch with GTAC team? 

 

Regards,

Deepak

Betreff: ST10 Open Draft

Valued Contributor
Valued Contributor

I've done two tests ...
I can not guarantee this yet.
I'll try one more test.
I will then contact Gtac.

Betreff: ST10 Open Draft

Honored Contributor
Honored Contributor

Hi @Hclee

 

 

 

I'm pretty confident, that the Standard Parts installation has nothing to do with the working of the SE Fast Search and Indexing services.

 

What I can imagine is, that the indexing needs that long that after Standard Part Installation the indexing was done and not before.

 

Another question will be, where are thos parts and drafts saved?

 

Locally or on server?

 



regards
Wolfgang

Betreff: ST10 Open Draft

Valued Contributor
Valued Contributor

local pc.
Let's test it again. At home ...