Cancel
Showing results for 
Search instead for 
Did you mean: 

ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Hello Edgers!

I have just updated my nVidia driver for my M2000 from 361.91 to 391.58 (also tried 397.64) and when i try to rotate a .par or .asm, the model doesn't rotate in real-time, only after i let go of the mouse. I have tried setting the 'Application Display' from automatic to other settings, and with 'Software driven (advanced)' and under, the model does begin to rotate in real-time, but this way I'm not using the card.

I've read that you should disable the integrated graphics card in the BIOS to make sure SolidEdge will use the designated graphic card, but i can't, because my motherboard doesn't have one.

Here's my setup:

Intel Xeon E5-1630V4 3.7Ghz

16 GB DDR4-2400

nVidia Quadro M2000

Windows 10 Enterprise

Thank you in advance!

11 REPLIES 11

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi there @WhySoConfuSed,

 

What version & build # of Windows 10 are you on?....and also, do you have the latest maintenance pack [MP7] installed??

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP8] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Highlighted

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Thanks for the reply! @SeanCresswell

I am on version 1703 and build 15063.966. Also no, I am on MP6, I'm installing MP7 right now.

Edit 1: So i just installed the maintenance pack 7 and the problem still persists.

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@WhySoConfuSed,

 

OK....darn, was hoping it was just an 1708 [FCU] related issue. We've got all of our systems running the 1803 v17134.48.

I'm not at the office, so can't check what driver I'm running with our P2000's, but I'm thinking you may need to roll back to the older [361.91] driver.

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP8] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

@SeanCresswell

 

Alright. Would be nice if you could test with said drivers (391.58 & 397.64) to see if you have the same problems or not.
Thanks for the help!

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Bump!

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Woops.....sorry @WhySoConfuSed, completely forgot to come back to you on this.

 

I have not tested any newer drivers [having no issues, so not needing to]....and as you can see, the version I am running on our PC's is 384.76. I don't really want to rock the boat, by testing others, while things are going well for us.

 

2018-05-17.png

 

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP8] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Siemens Phenom Siemens Phenom
Siemens Phenom

Not that it helps any, but I am running Windows 10 Enterprise build 15063.1088 with a Quadro M1000M using driver version 391.58. Everthing rotates nice and smooth on my system.

 

Greg

Re: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Siemens Phenom Siemens Phenom
Siemens Phenom

@WhySoConfuSed, out of curiosity, what do your 3D Settings in the NVIDIA Control Panel look like?

Betreff: ST10 Rotation: Part/Assembly doesn't rotate in real-time!

Legend
Legend

Hello_@WhySoConfuSed,

Have you try to set the Edge.exe in Nvidia settings to the highest possible performance?

Attached you can find here the way to the settings. Sorry can present it only in German but the way and the button areas are still the same.Nvidia_Settings_01.PNGNvidia_Settings_02.PNG

Best Regards

Wolfgang