Cancel
Showing results for 
Search instead for 
Did you mean: 

ST10 Rotation: Part/Assembly doesnt rotate in real time

Experimenter
Experimenter

Im running NVIDIA 940mx.
When i rotate something using the scroll wheel or rotation tool it doesnt show to movement until i let go.

When i run ST10 using my integrated graphics chip it works fine. Ive changed some settings in the nvidia control panel and reset them and tested them again and nothing works.

all the latest drivers are installed. anyone any ideas?

Thanks

13 REPLIES

Betreff: ST10 Rotation: Part/Assembly doesnt rotate in real time

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @ddlxn

 

 

I remember that there were sveral issues regarding the nVidia Gforce making troubles.

 

So if You say, the latest driver is installed, then is the graphics card defined as hardware to be used by Solid Edge?

 

What are the settings in Solid Edge Options Display?

 

 



regards
Wolfgang

Betreff: ST10 Rotation: Part/Assembly doesnt rotate in real time

Experimenter
Experimenter

Hi Hawcad!

Graphics card driven (advanced) is selected. Heres a capture.Screenshot (2).png

 

Betreff: ST10 Rotation: Part/Assembly doesnt rotate in real time

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @ddlxn

 

 

have You tested to move the "View Transition" option more to the left?

 

 



regards
Wolfgang

Betreff: ST10 Rotation: Part/Assembly doesnt rotate in real time

Experimenter
Experimenter

Yes, ive tried a few different combinations. Still doesnt rotate in real time.

Betreff: ST10 Rotation: Part/Assembly doesnt rotate in real time

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@ddlxn  You need to change the Application Display setting from Graphics Card Driven (Advanced) to the next lower setting until you find one that works.  Quit Solid Edge start it again after changing this setting before testing...



Ken

Production: ST10 MP7
Testing: SE 2019
http://Grundey.blogspot.com

Betreff: ST10 Rotation: Part/Assembly doesnt rotate in real time

Experimenter
Experimenter

Hi Ken.

 

Yes it works both on software driven & if i select to run it with the integrated graphics chip.

However, both these settings results in me losing the powerful gpu.

Betreff: ST10 Rotation: Part/Assembly doesnt rotate in real time

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @ddlxn

 

 

 

but as long as this powerfull gpu is not powerful in use it is not powerful!

 

There were several post regarding that issue, You should search for, and try those asnwers and hints.

I believe this really is a setting or - this was the case once on a notebook - You have to look into the bios options too.

 



regards
Wolfgang

Re: ST10 Rotation: Part/Assembly doesnt rotate in real time

Phenom
Phenom

@ddlxn I am running a different Nvidia graphics card, however, until I disabled my integrated graphics in the system BIOS, I was not able to get my Nvidia card to work properly. My problem was not seeing the end point/midpoint glyphs unless I set SE to software. Once I disabled integrated graphcis, I was able to go back to graphcis card advanced and all works fine.

 

I believe the problem lies in the routine that shares the graphcis applications between the two cards.

 

HTH,

Bob Henry
REH Technical Consulting
Canonsburg, PA 15317

Re: ST10 Rotation: Part/Assembly doesnt rotate in real time

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

HI @rehenryjr

 

 

which nVidia and which operating system?

 

 



regards
Wolfgang