Cancel
Showing results for 
Search instead for 
Did you mean: 

ST10 - crash when mirror components in ASM

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi Edgers,


I have seen - and repeated it several times - that when trying to mirror components in an assembly, Solid Edge crashes.

 

I feel that this is new qith MP1.

Can this be confirmed by anybody here?

 

 

regards
Wolfgang
5 REPLIES

Re: ST10 - crash when mirror components in ASM

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@hawcad, I'm not seeing a crash in ST10 MP1 mirroring components.  Do you happen to run multiple installed versions of Solid Edge?  I have seen crashing when I don't have the verion I'm currently using set with the SESetActiveVersion utility.



Ken
Production: ST10 MP9, Testing: SE 2019
http://Grundey.blogspot.com

Re: ST10 - crash when mirror components in ASM

Gears Phenom Gears Phenom
Gears Phenom

Wolfgang, (@hawcad)  

 

Maybe not related..  but a recent issue we have ran into in this regard.

Keep in mind we are running SEEC with TC so YMMV.

 

Be sure that your "Set Default Templates" are set up correctly! 

[SE Options -> Helpers -> Set Default Templates]

 

This was causing us Crashes with Assy Mirrors in ST9 MP5ish...

 

Note that this will only Crash when the mirro command needs to create a new part.

if the mirror command only flips or rotats the new template is not accessed and thus no crash...

 

 

HTH...

 

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX11 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.7

Re: ST10 - crash when mirror components in ASM

Honored Contributor
Honored Contributor

I gave up on trying to use mirrored components in ST6. Causes all kinds of problems. If I need a mirror, I have to make it from scratch. One of the major problems with SE after sheet metal corners.

Re: ST10 - crash when mirror components in ASM

Gears Phenom Gears Phenom
Gears Phenom

SEST10 MP1 is stable at mirroring any components (parts, subassy) at me. Could you share a video about this?

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: ST10 - crash when mirror components in ASM

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

HI Edgers,




just tested it on a different computer and with a different ASM.

And Yes it worked without any problem and as usual.

 

The only difference at the moment is, that on the irst computer the BiDM was turned on while here it is turned off.

 

So this is something to consider and what needs further investigationsby us.

 

In the meantime tahnkas for answering and confirming taht it is not a general big bug, maybe a minor problem only.

 

 

regards
Wolfgang