Cancel
Showing results for 
Search instead for 
Did you mean: 

ST10 error 2705 maintenance pack 1

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

error 2705.jpg

 

 

can somebody help me with this?

3 REPLIES

Betreff: ST10 error 2705 maintenance pack 1

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @margreenk

 

 

 

when You check our Solid Edge version, could it be that You have installed the prior version with end number 105 instead of 107?

 

See link to the according article:

 

https://community.plm.automation.siemens.com/t5/Solid-Edge-Forum/Solid-Edge-ST10-Maintenance-Pack-1-...

 

 

In that case I would suggest to uninstall this versioin, install the correct and final ST10 release, and I think then the MP01 will be installable without any problems.

 

 



regards
Wolfgang

Re: ST10 error 2705 maintenance pack 1

Siemens Phenom Siemens Phenom
Siemens Phenom

You do not have the released version of Solid Edge ST10 installed.  The released version is build 107.

 

Please download ST10 again.  Then uninstall your current Solid Edge and reinstall using the latest version.

Betreff: ST10 error 2705 maintenance pack 1

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

thanks!!!