ST10SEtup-> Program/win32 folder Delete?

Valued Contributor
Valued Contributor

Hi Edge developers & users..

 

If ST10 alone is installed ...
There is no Program / Win32 folder in the installed folder.
I'm currently using the KS library program for Edge ...
It works fine in ST9 but ...
If ST10 is installed alone, it will not work.

I think there is a problem because there is no Win32 folder itself.
How do I solve this problem? ..

 

Currently, we are using multi-st9 and st10.
Can not solving the problem with st10 standalone installation? ..

 

The figure below shows St10

st10 ss2.png

 

 

The figure below is the St9 folder.

ss1.png

 

 

3 REPLIES

Re: ST10SEtup-> Program/win32 folder Delete?

Siemens Phenom Siemens Phenom
Siemens Phenom

Please review the Solid Edge ST10 readme file delivered with ST10.

 

In that readme file it states:

32-bit versions of SEInstallData.dll and PropAuto.dll no longer installed with Solid Edge

The SEInstallData.dll and PropAuto.dll libraries provide functions programmers can use to evaluate the current Solid Edge installation on a computer and properties of Solid Edge files. In previous versions of Solid Edge, 64-bit versions of these libraries were delivered in the Program folder and registered and 32-bit versions of these libraries were installed in the Solid Edge program/win32/ folder, where users could register them to make the functions within them accessible to external programs. The 32-bit versions of these libraries are no longer installed with Solid Edge ST10. The 64-bit versions of the libraries continues to be installed and registered in the Solid Edge Program folder. Existing programs, compiled for 32-bit processors, can be recompiled with the Target CPU set to x64 or Any CPU in order to access the 64-bit versions of the libraries.

Re: ST10SEtup-> Program/win32 folder Delete?

Valued Contributor
Valued Contributor

Thankyou Dave...

I'll recreate the application ...

Re: ST10SEtup-> Program/win32 folder Delete?

Valued Contributor
Valued Contributor

One more question to ask is
It was operated when multi installation with ST9.

Is not there something tirck?
Can not you fool it like you installed it without installing ST9? ^^