Cancel
Showing results for 
Search instead for 
Did you mean: 

ST5 not compatible with XP/2003

N/A

During the install of Solid Edge I get an error saying that ST 5 is not compatible with Windows XP. Unfortunately, our school network is very outdated and running thin clients connected to Server 03’ as the host.

Is there a work around to get ST5 to run or is it still possible to get hold of ST4 (presuming that supported XP/2003).

In desperate need of upgrading from Pro/Desktop for the new year!

2 REPLIES

Re: ST5 not compatible with XP/2003

Siemens Phenom Siemens Phenom
Siemens Phenom
Try this link to download ST4 which should work with XP:
http://dl2.plm.automation.siemens.com/solidedge/SolidEdgeV104ENGLISH_32Bit.exe
Regards,
-Dave
On 07/05/2013 19:38, twl@hummersknott.org.uk wrote:
>
> During the install of Solid Edge I get an error saying that ST 5 is not
> compatible with Windows XP. Unfortunately, our school network is very
> outdated and running thin clients connected to Server 03� as the host.
>
> Is there a work around to get ST5 to run or is it still possible to get
> hold of ST4 (presuming that supported XP/2003).
>
> In desperate need of upgrading from Pro/Desktop for the new year!
>
>

Re: ST5 not compatible with XP/2003

Esteemed Contributor
Esteemed Contributor
ST5 will not install on XP. I believe you can still get ST4 from the download site.


Ken

Production: ST10 MP5
Testing: SE 2019