ST7- Can't place dimension and zoom back at the same time.

Phenom
Phenom

With the new "thing" to press SHIFT key to switch betwen "horizontal\vertical" and "2 points" dimensions is no more possible to use the SHIFT + CTRL and RMB to zoom back.

 

This is very annoying and BTW, when in a group of dimension the first one is "Horizzontal" there is no reason to keep that "thing" active.

 

(view in My Videos)

6 REPLIES

Re: ST7- Can't place dimension and zoom back at the same time.

Phenom
Phenom

Hi,

 

Did you try to use ALT+F5?

 

It can be useful in similar situations!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: ST7- Can't place dimension and zoom back at the same time.

Phenom
Phenom
I am aware of that shortcut, even if is helpful in some situation, it is totally not productive way to do what i want.

The point is, why the SHIFT key is still active in a context that will NEVER happen to use it in that way.

Re: ST7- Can't place dimension and zoom back at the same time.

Honored Contributor
Honored Contributor

Hi,


what also is surprising, that the SHIFT key function is active even the CTRL key is pressed first for pan.

I thought that when trying to pan with ctrl#shift this should not be a problem but it is.

 

Yes here is something to do very soon by gtac support

 

Have You created an IR?

 

 



regards
Wolfgang

Re: ST7- Can't place dimension and zoom back at the same time.

Phenom
Phenom

Hi,

 

I understand your standpoint this is your decision.

 

Alt+F5 was just a suggestion what is used by me for this!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: ST7- Can't place dimension and zoom back at the same time.

Phenom
Phenom

IR 8252256 just opened by my VAR, let's see what's happen.

 

Re: ST7- Can't place dimension and zoom back at the same time.

Phenom
Phenom
I did check today the status of the IR and it's been converted in a PR... priority ? 3

What that mean ?

And the so called "workaround" to use the "Pan" button makes me even more angry, everytime the "cannot place dimension" error message appear i feel like i want to smash the keyboard.

Sorry for the rant, but this nonsense behavior of the new "SHIFT" method is one of the most irritating thing in Solid Edge.

Give me the option to disable the new way, disable that error message or whatever that could be helpfull to eliminate it !