ST7 - Coordinate Dimension text Orientation

Valued Contributor
Valued Contributor

When I place ordinate dimensions in the draft in ST7 how do I get the horizontal dimension text to align with the dimension line. I've tried both parallel & perpendicular & neither will reorient the text. In previous versions, this was not a problem getting the text oriented correct. I created a new dimension style & changed the settings there & changed the options for coordinate dimensions to use the new dimension style but still get the same horizontal orientation. Is there another setting someplace I'm missing. Thanks.

5 REPLIES

Re: ST7 - Coordinate Dimension text Orientation

Esteemed Contributor
Esteemed Contributor

Hi there,

 

Try here.....

 

ST7_Draft_Coordinates_Properties_OrientationVertical.png

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: ST7 - Coordinate Dimension text Orientation

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

Go the the pull down box Sean is showing and select the "in line" option.  You might want to set this up in your dimension style mapping (solid edge options/dimensions) so other dimensions are not affected by this orientation and the text will go inline automatically when you select the coordinate dimension tool. 

 

Kyl

Kyle Joiner
IPA LLC
ST9 MP1

Re: ST7 - Coordinate Dimension text Orientation

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

Oops,  I mean perpendicular for text orientation.

 

Kyle

Kyle Joiner
IPA LLC
ST9 MP1

Re: ST7 - Coordinate Dimension text Orientation

PLM World Member Legend PLM World Member Legend
PLM World Member Legend

it's also recommended to set up a dim style with these styles. this way you can choose that dime style and you'll have your settings.

Re: ST7 - Coordinate Dimension text Orientation

Valued Contributor
Valued Contributor

Thanks for the help guys. I missed the orientation in the Lines & Coordinate area of the modify dimension style when I set up the Coordinate style. I changed the text setting to perp & all is well.