ST7-MP7 Hole Bug - Edge Developer Messege

Pioneer
Pioneer

I am a user to use Solid Edge in South Korea.
The ST7 MP7 was downloaded and installed.

It drilled several holes using a command in part or sheet metal environments.
But if the phenomenon occurs stupid tap hole is the hole size changes.

 

 https://www.youtube.com/watch?v=gNR6gqYVfio&feature=youtu.be

Our products were defective because of this.

I hope you resolve it quickly and fix the best...

 

Developers will be asked to correctly.

 

 

5 REPLIES

Re: ST7-MP7 Hole Bug - Edge Developer Messege

Phenom
Phenom

Wow, that is a dangerous bug. Has it been reported and turned into an IR yet?

-Dylan Gondyke

Re: ST7-MP7 Hole Bug - Edge Developer Messege

Pioneer
Pioneer

I was talking to this stupid bug in Korea channels.
If no problems are reported in South Korea channels.

Look at this video to see it receive a request to modify quickly.

Re: ST7-MP7 Hole Bug - Edge Developer Messege

PLM World Member Legend PLM World Member Legend
PLM World Member Legend

this is a known problem and has been reported. recommend going back to update 6

Re: ST7-MP7 Hole Bug - Edge Developer Messege

Phenom
Phenom

Unfortunately going back to MP6 is not really a viable option when you have to uninstall/reinstall the whole of Solid Edge on 18 workstations.

Maybe the developers could also look into some kind of MP roll-back for future releases.

 

I just tried this and found (for me) that if you change the thread setting to one of the other options (Tap drill diameter/Internal minor diameter etc) after placing the holes, the holes are re-generated correctly. You can then change back to your preferred option.

 

Might be quicker than re-installing SE if you only use tapped holes occasionally.

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: ST7-MP7 Hole Bug - Edge Developer Messege

Esteemed Contributor
Esteemed Contributor

Anyone know if this is an issue only in ordered?

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200