Cancel
Showing results for 
Search instead for 
Did you mean: 

ST7 part vanished

Valued Contributor
Valued Contributor

Hi

 

I've just edited a part in ST7 sheet metal gone back into the assembly and its been deleted from the model. No facility to undo or anything.

Anyone else seen this strange behaviour. I have MP6 installed too.

 

thanks

G

7 REPLIES

Re: ST7 part vanished

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi Graham.

 

I recall there was something a while back along these lines,...but it was related to the "Create Part in-Place" in assembly procedure. Is this what you're seeing?

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP2] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: ST7 part vanished

Valued Contributor
Valued Contributor

Hi Sean

I wasn't using Create Part in Place, however  I did use Replace Part with Copy for this particular part.

 

G

Re: ST7 part vanished

Genius
Genius

I've had significant problems with SE hiding parts even though they are checked as shown.  Close and reopen restores the part.  PITA

Re: ST7 part vanished

Phenom
Phenom

RLR -

We also see this.

I've always put it down to graphics card, as usually its when working with very large display sets/and or multiple files open.

HP Z420 16GB RAM
Quadro K4000
ST10 MP6 on Windows 10 Pro 64.

Re: ST7 part vanished

Phenom
Phenom

Having similar problems here -

My drawing view tracker indicates a file is missing, but I know the location of the file and I can see it in Windows Explorer.

SE can't find it for some reason so is looking in the Project folder (where it doesn't exist)

This is the second such issue in the space of a couple of hours.

I had to use Replace Part last time to point at the correct location.Capture3.JPG

HP Z420 16GB RAM
Quadro K4000
ST10 MP6 on Windows 10 Pro 64.

Re: ST7 part vanished

Phenom
Phenom

Looks like our problem was operator error.

Not sure how/why though.

HP Z420 16GB RAM
Quadro K4000
ST10 MP6 on Windows 10 Pro 64.

Re: ST7 part vanished

In the past we had this problem too.
Now we don't have it any more, no idea why it happened or why it works fine at this moment.
-------
Daniël Schuiling
Solid Edge ST7
Teamcenter 10