ST8 - Custom Parts Lists

Esteemed Contributor
Esteemed Contributor

Hi Edgheads,

 

I am seeing a problem here, on both installs of ST8 [Windows-7 & Windows-8.1] where the user can nolonger save the custom parts lists that they configure, nor opening a draft file created in previous SE versions, can we save those. Robot Sad

 

Anybody else seeing this?

 

It is a massive time waster, having to build all the custom settings for every draft file we create that requires them. Robot Mad

 

ST8_DFT_PartsList_CantSaveSettings.png

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10
5 REPLIES

Re: ST8 - Custom Parts Lists

Phenom
Phenom
Maybe it's another UAC problem ?

I would try to manually move the preferences folder in the documents folder or any other not system folder.

Re: ST8 - Custom Parts Lists

Genius
Genius

At my current place of employment, we are having the same problem with our version of ST4...for some reason they pay for the service package but never update?

 

A workaround would be to change/create the tables in the "DraftList.txt" document. This should be in the programs folder/template/reports. Open it in Notepad and you can see all the info. Other documents in this folder are also editable.Capture.PNG

Re: ST8 - Custom Parts Lists

Phenom
Phenom

Sean, I have seen this on multiple versions of Solid Edge when an install is done before first disabling UAC. The solution in each case has unfortunately been an uninstall/reinstall.

 

As a side note, I had really hoped that ST8/Windows 8.1 would have solved these UAC permissions issues....as I had hoped that ST7 before it would. This has to be the leading cause of installation issues and post-installation bugs (see your recently started thread about the locked file causing Save As Flat issues) and yet there is no warning or self-check done during installation to notify the user that UAC is not disabled, and that it might cause problems!

-Dylan Gondyke

Re: ST8 - Custom Parts Lists

Esteemed Contributor
Esteemed Contributor

Thanks all,

 

I just tried a complete uninstall, including registry clean out & reinstall [all with the UAC temporarily disabled] but no difference....going to try your method now @Jramsey85.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: ST8 - Custom Parts Lists

Esteemed Contributor
Esteemed Contributor

YAHOO....a discovery was made, while I was looking at the method @Jramsey85 stated....in which I had relocated all of the standard shipped templates and their folders into a sub-folder, and loading only our company configured templates to there.

 

What I didn't account for, was the signifigance, nor existence, of the "Reports" folder......upon restoring these to the default locale, my problems were cured.

 

Big thanks [& apologies] to all who spent time on this....the Solid Edge Community rocks!

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10