ST8 Input Lag

Phenom
Phenom

While ST8 seems to have greatly enhanced performance for file open/file creation, there are a lot of interface items that seem very bad now in terms of lag, for me. Here's a video showing how it takes a full second after clicking a sketch line for the command bar to appear- and the same thing with a PMI dimension. This lag is repeated through most items in the interface, including the new Design Intent quick view. Anyone else seeing the same input lag? I have an AMD graphics card right now and I had some known graphical bugs in ST7, but it never actually lagged the interface- and this is a massive change.

 

 

 

-Dylan Gondyke
2 REPLIES

Re: ST8 Input Lag

Esteemed Contributor
Esteemed Contributor

Hi Dylan,

 

Not seeing this, on either of our systems [Intel-HD5000 & Quadro FX1800]....weird, but seems likely to be some local system thing.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP1] Classic [x2 seats]
Windows 10

Re: ST8 Input Lag

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

It would be helpful to know your exact graphic card model. Also, if you look at your view options in Solid Edge, what does the Application Display section say?

 

SolidEdge-Options-View.png

 

Solid Edge will typically select the best setting for your card. In my case, it selected "Graphics card driven (Advanced)". I've seen cases where if "Software Driven" is selected, for whatever reason, video responsiveness suffers.

Jason Newell
Applications Architect
www.jasonnewell.net