Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: ST8 MP03 seems slow.

Gears Phenom Gears Phenom
Gears Phenom

In the mean time you can use this tool to search and correct missing image links.

Originally developed by me to start from an assembly it now work on single files (par and psm) thanks to @hawcad (Wolfgang ) code edit.

 

Francesco

Re: ST8 MP03 seems slow.

Is there a possibility to make a feature that when you replace 1 texture it changes all the same textures?

Naamloos.png

 

But it is an awesome tool, I wish I could make these kind of tools.

-------
Daniël Schuiling
Solid Edge ST7
Teamcenter 10

Re: ST8 MP03 seems slow.

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Textures delivered with Solid Edge do not appear to be an issue even though the macro may show older files with broken links due to a differeing Solid Edge version installation path.  Solid Edge seems to knows how to fix these which it appears to do when it opens the files.  I would imagine it is textures outside of the standard delivery set where someone created/modified a Face style pointing to a custom texture that does not exists.



Ken
Production: SE 2019 MP5, Testing: SE 2020
http://Grundey.blogspot.com

Re: ST8 MP03 seems slow.

Gears Phenom Gears Phenom
Gears Phenom

@Grundey wrote:

Textures delivered with Solid Edge do not appear to be an issue even though the macro may show older files with broken links due to a differeing Solid Edge version installation path.  Solid Edge seems to knows how to fix these which it appears to do when it opens the files.  I would imagine it is textures outside of the standard delivery set where someone created/modified a Face style pointing to a custom texture that does not exists.


In my experience the big problem appear when missing image reside on a network drive.The problem is worst when the missing image reside on a pc on network that is not present anymore; it seem that there is a big time before Solid Edge give up looking for it and this make everythiing extremely slow. If you copy an assembly in local and phisically disconnect the network cable make the assembly fly then you have this kind of problem.