Reply

ST9 - Won't print multiple copies

When I try to print drawings, I will let me change the number of copies, but then only prints one copy.  I have drawings that need anywhere from 20 to 50 copies printed, and I can only get it to print one at a time.  Anyone have any ideas how to fix?  We have a Canon wide format printer.

4 REPLIES

Re: ST9 - Won't print multiple copies

Works for me using a Ricoh network printer.  May be an issue with SE talking to your printer driver.  As a workaround you may be able to set the quantity in the printer driver directly rather than Solid Edge (use the "Properties..." button under your printer selection line).  Setting the quantity in the SE Print form should transfer to your printer driver, and it can be checked by setting the qty in SE, and then clicking on the Properties... button and see if it set it there.  If it is not doing this, then you should log this with your VAR or GTAC as an issue.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: ST9 - Won't print multiple copies

Right, but if I set it to 50 copies in the main print screen, the one in the printer properties also has 50 in it.  But it still prints only one.  Not sure if this is different than other printers than the ip700 Canon we have as I haven't tried it, but the printer driver doesn't send the data once, then tell the printer to print it 50 times.  It sends all the print job data 50 times individually to the printer.  Looks like time to submit a GTAC request.

Re: ST9 - Won't print multiple copies

Our wide format is actually a Canon ipf700.  I also tried it on my samsung desktop laser printer, and it has the same problem.  This was never a problem with ST8, even though I was using all the same hardware and OS.  It's definitely new behavior with ST9.

Re: ST9 - Won't print multiple copies

Never an issue for me. I create PDF's then print PDF's