ST9 standard Parts not working

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Dear all,

 

I am trying to set up Standard parts for Solidedge ST9 in my machine,

 

System configuration:

Wndows 10 Pro, 16 GB Ram, I7 Processor. 

 

Adding parts in the Standard Parts Administrator was sucessful.

 

when adding fastner in the assembly,

i select the edge of the hole and the face, but the fastner dialog box doesnt appear.

 

it appears as small dialog box with - and x (circled in the screen shot).

 

Any suggestions please.

 

thank you for your help.

 

Kind regards

Jerry

 

 

sreen shot.png

 

4 REPLIES

Re: ST9 standard Parts not working

Esteemed Contributor
Esteemed Contributor

I can't see anything in your photo except part of a redline in the lower left.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: ST9 standard Parts not working

Solution Partner Experimenter Solution Partner Experimenter
Solution Partner Experimenter

My first suggestion is to check your MP version (newest is MP4). Install it in case you haven't done it yet, then empty your temp folder:
- Type in %temp% to Windows Explorer.

- Select all (CTRL+A), delete all (SHIFT+DEL).

- Few instances couldn't be deleted, so just click Ignore on them.

- Try to place fasteners again.

 

This may not be the solution, but it's recommended to check these in case of unusual software behaviours.

Regards,
Attila

Re: ST9 standard Parts not working

Phenom
Phenom

Hi,

 

I suggest running regedit.exe from command prompt and looking for following registry key: HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge\Version 109\General\Position\AssemblyComponentSelection & rename it.

Try to run your workflow once again.

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: ST9 standard Parts not working

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Thank you all.

 

Renaming the registry and clearing the temp worked fine.