STEP file faces not planar

Valued Contributor
Valued Contributor

Hi,

 

I've been exporting planar geometry from Rhino as step files. Solid Edge won't recognize any faces as planar when trying to add relationships in assembly or when trying to sketch in part edit. Any ideas?

3 REPLIES

Re: STEP file faces not planar

Esteemed Contributor
Esteemed Contributor

Hi there @Planker81,

 

Going back a fair way, but I used to encounter this also.....I believe there was a precision setting somewhere in Rhino that fixed it.

 

If you are still unable to get it working, maybe post an offending instance of the STEP file here for further interrogation.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP1] Classic [x2 seats]
Windows 10

Re: STEP file faces not planar

Phenom
Phenom

Love your updated signature @SeanCresswell

ST10, Windows 10 -  you look all set ! Robot Happy

Re: STEP file faces not planar

Valued Contributor
Valued Contributor

Yes you are correct. Uncheck the "Export parameter space curves" option.

Thanks Sean!