Reply
Solved! Go to solution

STEP files not displaying in Draft

I have an issue where my assembly won't display in a new draft, all that's visible are the centerlines from the frame components. I can turn on the shading and see my assembly, but the lines and edges still won't appear.

After messing around with it I believe that the problem is with the STEP file I downloaded from McMaster-Carr. If I omit the step file (casters) from the assembly, it will display in the draft as normal. But as soon as I add one of the casters, a section of the assembly disappears in the draft. If I add all 4, it completely disappears. I also noticed that the STEP file appears a a blank box in the draft.

I have tried options such as process intersections and listing all constructions but none have worked...So, any ideas for this frustrating problem?

4 REPLIES
Solution
Solution
Accepted by topic author Shaned
‎03-04-2016 05:10 AM

Re: STEP files not displaying in Draft

Hi,

 

It seems casters contain fail geometry, but you have to detect those, suggest using Geometry Inspector. After this you have to repair it!

 

If you share your caster we will help!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: STEP files not displaying in Draft

Bring up the drawing view properties in the draft and on the display tab highlight the object and on the "parts list option" button click list constructions. Hit ok, and update the views, this will likely make the missing parts show.

Re: STEP files not displaying in Draft

Thank you! Geometry inspector worked, problem solved.

Re: STEP files not displaying in Draft

Another one I have run into is surface models. To turn those one, within the draft display, show all, then you gain the ability to turn on surface display.