Reply
Solved! Go to solution

Save As Flat

Why in ST9 does the filename not auto-populate and it comes up -00.dxf?  This seems like a huge step backwards?  In ealrier versions it would come up with the filename automatically.

 

saveasflat.JPG

8 REPLIES

Re: Save As Flat

My guess is that the "file naming" rules are set (new in ST9 with the BiDM).  Try setting to "none" as shown as it works for me and mine is set to none.

2017-03-14_14-57-01.png


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Save As Flat

Everything is grayed out.  How do I get this active so I can select "none"?

Re: Save As Flat

Is this only happening when you save as a flat?  I had a similar issue when I attempted any "save as",  My options were grayed out and nobody could find a reason why. This happened to be while I was SEU this year, and I spoke to quite a few people.  This was only on my laptop though, desktop was ok and both had MP installed sametime, or maybe it was the ST9 update. Either way I had to reinstall for the grayed out issue to be resolved. Hopefully it's somehting simpler for you?

Re: Save As Flat

Regular saveas is not a problem.  It actually fills in all of the fields.  (BTW - just I'm clear, I am on mp4.)

 

saveas.JPG

Re: Save As Flat

Also seeing the same is with "save selected model".

 

save selected model.JPG

Solution
Solution
Accepted by topic author MikeSaari
‎03-14-2017 06:53 PM

Re: Save As Flat

@MikeSaari You may need to use the SEAdmin tool to set this for the Options.xml file you are using.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Save As Flat

Do you know which line it would be in the options.xml file?  I see that Linear Revisions is set to NO for override and FALSE for value.  Or might it be one of the options below?

 

revision.JPG

Solution
Solution
Accepted by topic author MikeSaari
‎03-14-2017 06:53 PM

Re: Save As Flat

Thanks for the tip on using SEAdmin.  I got it!  I had to edit the File Naming Rule Overide = Yes and Value = None.