Reply
Solved! Go to solution

Scale ASM

Hello,

I have some difficulties to scale an ASM.

I tried many options to get the asm scaled.

Any help?

Yasser

5 REPLIES

Re: Scale ASM

Hi,

 

Insert it in a part file with part-copy and there you can set "scale factor" up!

 

Don't use merge option! After this "populate" multibodies!

 

It should work!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Scale ASM

It doesn't work lmics.

 

Could please verify it?

 

I have an ASM with multi sub-assemblies.

 

Thanks lmics

Re: Scale ASM

It works for "some" sub assemblies but not for the main ASM.

 

It seems, that something withing the mains ASM is the problem...

 

Yasser

Re: Scale ASM

lmirc,


What do you think about my theory:

Solid Edge scales files from the following formats:
*.par
*.asm
*.pwd
*.x_b;*.x_t
*.prt
*.jt

Perhaps if the main ASM contains some files that comes originaly from another format like STEP, in this case Solid Edge would not be able to scale the main ASM because of the original format substance.

 

Thanks for your feedback!

Yasser

Solution
Solution
Accepted by topic author YD
‎08-26-2015 04:32 AM

Re: Scale ASM

Hi,

 

I tried all possible configurations, but I got the Error Message:

 

"Boolean operations failed the Solid"

 

It seems that scaling is working with the following configuration:

 

-Save the ASM in the following format: *.x_t

 

-Make sure to chek all the options during opening the *.x_t into a *.par file //See the attachement

 

Scaling the ASM is now working perfectly...

 

Yasser