Highlighted

Shaded view pixelation problem

Valued Contributor
Valued Contributor

Just checking to see if anyone seen this before. I assume, (hope!) this is a simple setting somewhere I've overlooked. 

 

pixelated shade st7.jpg

 

It has appeared recently after updating my graphics driver to try and solve another issue. Appears as soon as I select a surface to apply a feature to and disappears as soon as I rotate the model.

 

I updated it to the latest Nvidia driver at the time, 354.56. Then changed it to the latest recommended by Siemens for Solid Edge and my Graphics Card 354.35.

Last driver before the problem was 354.13. (am about to go back there but thought i'd ask first)

 

Also tried changing the Solid Edge Options, Application Display but no luck.

 

Graphics Card is Nvidia Quadro K4100M Currently using 354.35 driver.

Computer is a Dell Precision M6800 mobile Workstation.

Solid Edge ST7 with MP10.

 

We have another slightly older but similar mobile workstation presenting the same problem.

 

Thanks

11 REPLIES

Re: Shaded view pixelation problem

Siemens Phenom Siemens Phenom
Siemens Phenom

This is a known issue and is an NVidia driver problem. NVidia has been made aware of this issue.

 

In the meantime, downgrade your NVidia driver to an earlier version. We have tested multiple versions and could reproduce on the previous version you mentioned [354.13] as well.

 

The newest version on Windows 7 we could not reproduce the issue with is 341.92. It can be downloaded from here:

 

http://www.nvidia.com/download/driverResults.aspx/94540/en-us

 

Re: Shaded view pixelation problem

Esteemed Contributor
Esteemed Contributor

I get that pixelization too but I just roll the mouse wheel a little, it goes away, no biggy.

 

Edit: I installed the driver a couple of hours ago. Haven't seen display issues since.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Shaded view pixelation problem

Honored Contributor
Honored Contributor

Hi,

 

 

another way to "solve" it for them oment would be to turn off the "clueing" within SE options - Display

 

Clueing is the reason for those cluttering, at least here on my notebook with the K2100M

 

 



regards
Wolfgang

Re: Shaded view pixelation problem

Honored Contributor
Honored Contributor

I get the same thing from my vid card right when I add a new frame mebers to a design. As soon as I edit the view at all, the issue goes away.

Re: Shaded view pixelation problem

Phenom
Phenom

hawcad wrote:

Hi,

 

 

another way to "solve" it for them oment would be to turn off the "clueing" within SE options - Display

 

Clueing is the reason for those cluttering, at least here on my notebook with the K2100M

 

 


Hi,

 

I have use Solid Edge in italian could you point me out what option is "clueing" ?

 

Thanks

Re: Shaded view pixelation problem

Esteemed Contributor
Esteemed Contributor

It's "culling" in English:

culling.JPG

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Shaded view pixelation problem

Honored Contributor
Honored Contributor

Hi,



sorry for the wrong translation, since I'm using a German version

 

It is the slider one line below "Glow (0-3)"

 

Set this one to 0 and the graphic problem should be away even with a newer driver

 

 



regards
Wolfgang

Re: Shaded view pixelation problem

Valued Contributor
Valued Contributor

The Culling switch did not work for me.

 

I put the driver back to 354.35 and tried sliding the culling slider to 0, Also tried unchecking it.

 

Still have the same issue.

 

Cheers

Re: Shaded view pixelation problem

Siemens Phenom Siemens Phenom
Siemens Phenom

As I stated in my initial response, you will need to downgrade the driver to 341.92 or earlier, which you have not done.

 

http://community.plm.automation.siemens.com/siemensplm/board/message?board.id=solid-edge-forum&messa...