Shortcut key strokes not working

Pioneer
Pioneer

When in a draft drawing, the shortcut key strokes (such as %DG for a degree symbol) does not work. When typing notes I have to use the icon menus, which is slowly becoming very annoying. Any ideas on why this may be.

 

  

5 REPLIES

For a degrees symbol try using alt0176.

Experimenter
Experimenter

For a degrees symbol try using alt0176.

Re: For a degrees symbol try using alt0176.

Pioneer
Pioneer
Nope, this doesn't work either.

Re: For a degrees symbol try using alt0176.

Esteemed Contributor
Esteemed Contributor

How are you creating you notes... Callout or Text Box?
What version of SE?

ALT+0176 works for both but you must use your number pad while holding down the ALT key. The row of numbers at the top do not work.

The Callout feature only takes the %DG shortcut. In later versions of SE (maybe ST4 up) the Text Box command has a "Select Symbols" option on the command bar to insert things like the ° symbol.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: For a degrees symbol try using alt0176.

Pioneer
Pioneer
I am using Text Box in ST6....

And thank you, the extra info about the number pad did the trick. I was using the top row numbers.

Re: For a degrees symbol try using alt0176.

Esteemed Contributor
Esteemed Contributor
Then you should also have the Select Symbols option on your Text Box command bar that will allow you to select them graphically as well (hexagon with "ST" in the middle... expand Symbols/Dimensioning nodes).

Thanks,
Ken

Production: ST9 MP7
Testing: ST10