Show/Hide assembly relationship

Pioneer
Pioneer

Hi,

 

solid edge don't show the assembly relationships (axial, planar, etc...) in the pathfinder (under . I have also tried to restart SolidEdge and the pc. Probably an option (in settings) has been changed but I do not know where to restore it. Can anyone help me? Thank you in advance

6 REPLIES

Re: Show/Hide assembly relationship

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer
Hi!

You should try in "Solid Edge Options" - Assembly - Other options - Hide Relationships pathfinder (or something like these, I have the spanish version).

I hope it may be usefull.

Re: Show/Hide assembly relationship

Pioneer
Pioneer
I tried but not fix it, thanks

Re: Show/Hide assembly relationship

Esteemed Contributor
Esteemed Contributor

Could the pathfinder be expanded too far down?

 

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Show/Hide assembly relationship

Pioneer
Pioneer

Sorry to all. I just had to get up the lower pane with the handle.

I'm a donk.

 

Re: Show/Hide assembly relationship

Esteemed Contributor
Esteemed Contributor

Good. And no you're not a donk. Um, what's a donk?

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Show/Hide assembly relationship

Phenom
Phenom

I think Donk is KIWI/Aussie for Dork