Cancel
Showing results for 
Search instead for 
Did you mean: 

Sketch Regions

N/A

I started the Part Modeling test drive tutorial and am having a problem. After making a rectangle it is not displayed as a shaded element, 'Enable Regions' is turned on. How do I fix this, without the shaded element I am not shown the extrude handle.


Thanks everybody,

Mat

1 REPLY

Re: Sketch Regions

Siemens Master Siemens Master
Siemens Master
Check your graphics card settings under Solid Edge Options/View. It may be that your graphics driver or card is not very compatible with Solid Edge. You can set the option to "Backing Store" which is not very fast, but works with any graphics card.