Sketch in Assembly doesn't see keypoints of parts

Valued Contributor
Valued Contributor

I dropped two rectangular boxes into an assembly, created a sketch in the Top reference plane, and no matter what I do I can't connect sketch elements to the vertices of the boxes. I have tried checking/unchecking all of the intellisketch options, I have "activated" the parts. I tried re-starting SE. "Project to Sketch" is able to create a rectangle out of the shown top face, but I really don't want to do it that way. What am I doing wrong? Is this normal? In previous versions of SE, I used to be able to attach sketch elements to wireframe geometry with connect, etc.

6 REPLIES

Re: Sketch in Assembly doesn't see keypoints of parts

Esteemed Contributor
Esteemed Contributor

Is "Peers" on?

 

Peers.JPG

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Sketch in Assembly doesn't see keypoints of parts

Valued Contributor
Valued Contributor

Ah that was it. I have been away for awhile, so I forgot about this. What a frustrating situation when the option you are looking for is hidden over on the Tools tab and every other relevant option is on the Home tab or part of intellisketch options or the options for the current tool one is using.

Re: Sketch in Assembly doesn't see keypoints of parts

Esteemed Contributor
Esteemed Contributor

Been there, done that. More times than I care to admit.

Not sure why it's off by default.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Sketch in Assembly doesn't see keypoints of parts

Phenom
Phenom

bshand wrote:

Been there, done that. More times than I care to admit.

Not sure why it's off by default.


Bruce... you absolutely correct.  There are many little things like this that make no sense.

 

Here's one that drives me CRAZY and we all know I'm half way to craxzy already!  The **bleep** select command always resets itself to directional, when the most common use is INSIDE... Why can't these type of Pulldowns selections remain PERMANENT or at least give us another Options page to set these things OUR WAY of working!

select.jpg

Re: Sketch in Assembly doesn't see keypoints of parts

Phenom
Phenom

Hi,

 

I would activate PEER in the Templates files!

 

And I would do the same for many things for example in Drafting. In ST5 because I'm still working with this version and not in ST8 where the chamges are made, if you have 2 blocks and your are trying to Bring one Forward / Send Backward you have to create a shortcut, otherwise you would not be able to do it!

 

reorganise.jpg

Yasser

Re: Sketch in Assembly doesn't see keypoints of parts

Esteemed Contributor
Esteemed Contributor

YD wrote:

Hi,

 

I would activate PEER in the Templates files!


 

Yasser


Yeah, good point. It does seem to work. Thanks.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200