Cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Solid Edge Performance Testv1.2

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Jan_Bos

 

 

 

thanks at all and it doesn't matter.

 

PS.: Your benchmark results are pretty cool!

 

regards
Wolfgang

Re: Solid Edge Performance Testv1.2

Genius
Genius

I only just installed MP3, and using it yesterday it appeared VERY slow when editing text boxes in draft. It doesn't get much simpler then editing a small text box, so something fishy is going on.

Re: Solid Edge Performance Testv1.2

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Here's mine....

 

--------------------------------------------------------
Date: 16.01.2018
Solid Edge Version: 110.00.03.03 x64
Number of iterations: 1
SE Graphics 1: 88.3 Seconds
SE Processor 1: 59.2 Seconds
SE Processor 2: 22.3 Seconds
SE File I/O 1: 73.4 Seconds
SE File I/O 2: 16.2 Seconds
Solid Edge Start Time: 4.1 Seconds
Total: 940.6 Seconds

 

OS: Windows 10 Pro 64-bit 1709 16299.192

CPU: Liquid Cooled Intel(R) Core(TM) i7-8700K Coffee Lake CPU @ 3.70GHz

Memory: 16.0GB Dual-Channel [2x 8GB] @ 1197MHz (17-17-17-39)

Motherboard: Gigabyte Technology Co. Ltd. Z370 HD3-CF (U3E1)

Graphics: NVIDIA Quadro P2000, 5GB GDDR5, Driver:22.21.13.8590

Drive: Samsung SSD 960 EVO 250GB

Display: Samsung LU28D590DSG/XY 28" 4K UHD Monitor 3840x2160 @60Hz

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP5] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: Solid Edge Performance Testv1.2

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @SeanCresswell

 

 

 

BTW, also real good numbers.

 

 

But, I apologize for boring, but may anybody try to find out, wether there are such big differences between Performance Test v1.0 and Performance Test v1.2

 

I just have repeated test in version1.0 and v1.2 on the same computer, with the same operating system, settings and Solid Edge ST10 MP3

 

And where the big difference is, is the graphics.

I have a balue of 115 seconds for the v1.0 test and 305 seconds for the v1.2

The only issue I have, for me I doesn't see a big difference in what the test does, but the speed is a huge difference.

 

Also comparing the number from my graphics to the posted results by You, even if You have much newer and better cards (M4000 and P200 against K2100) but the difference should not be that much)

 

So, if You might start the grphics v1.0 test (You also can st it to run only the graphic and one loop to save time),
will Your results also be only 1/3 of the v1.2 test?

 

Thanks a lot, I'm asked here by a couple of users, to clarify wether or not there are graphics issues with ST10, Win 10, Win10 fall creators etc.

 

 

regards
Wolfgang

Re: Solid Edge Performance Testv1.2

Gears Phenom Gears Phenom
Gears Phenom

Hi @hawcad,

 

Here is mine:

 

Ver. 1.0
Date: 2018. 01. 16. 8:53:59
Solid Edge Version: 110.00.03.03 x64
Number of interations: 3
 
   SE Graphics 1: 31,8  Seconds

   SE Processor 1: 85,9  Seconds

   SE Processor 2: 36,5  Seconds

   SE File I/O 1: 259,7  Seconds
   SE File I/O 2: 23,4  Seconds
   Solid Edge Start Time: 6,1  Seconds

   Total: 1540,0  Seconds
#######

 

Ver. 1.1
Date: 2018. 01. 16. 9:19:37
Solid Edge Version: 110.00.03.03 x64
Number of iterations: 3
 
   SE Graphics 1: 68,0  Seconds

   SE Processor 1: 85,5  Seconds

   SE Processor 2: 36,7  Seconds

   SE File I/O 1: 207,2  Seconds
   SE File I/O 2: 22,8  Seconds
   Solid Edge Start Time: 5,9  Seconds

   Total: 1474,0  Seconds
#######

 

Ver. 1.2
Date: 2018. 01. 16. 9:45:11
Solid Edge Version: 110.00.03.03 x64
Number of iterations: 3
 
   SE Graphics 1: 68,1  Seconds

   SE Processor 1: 84,8  Seconds

   SE Processor 2: 36,7  Seconds

   SE File I/O 1: 207,3  Seconds
   SE File I/O 2: 24,0  Seconds
   Solid Edge Start Time: 5,8  Seconds

   Total: 1472,0  Seconds
#######

 

It seems my SE File I/O 1 is not so good compare to yours, but I used HDD instead of SSD.

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Solid Edge Performance Testv1.2

Siemens Phenom Siemens Phenom
Siemens Phenom

So what Imi's numbers clearly show us is that there is not a graphics performance issue with ST10 per se but that there is obviously  differences in the way the graphics is tested between v1.0 and v1.2 of the tool.


As to the question of is there graphics performance issues with Windows 10 Fall Creators Updates, the simple answer is "Yes!".  Fall Creators Update has negatively impacted *all* highly intensive graphics software/applications including Solid Edge, our competitors, and Microsoft's own products.  Bottom line, if you have Fall Creators Update installed, at this time you should not be conducting any performance testing --  your results will be negatively skewed. 

Re: Solid Edge Performance Testv1.2

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @uk_dave

 

 

thanks a lot for the cler answer, which will take a lot of concerns away from us.

 

I assume and I hope that the Fall Creators influence will find a medicine in the near future to bring back the old fashioned welllness to our system.

 

And Yes, several people will see the difference in performance test between 1.0 and 1.2

So there seems to be different routines in use.

 

 

regards
Wolfgang

Re: Solid Edge Performance Testv1.2

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Imics

 

 

 

thanks for sharing Your results here.

 

What graphics card are You using?

and which operating system?

 

 

regards
Wolfgang

Re: Solid Edge Performance Testv1.2

Gears Phenom Gears Phenom
Gears Phenom

Hi @hawcad,

 

I'm using Win10 (1703) and Quadro P4000 (377.43 driver). 

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Solid Edge Performance Testv1.2

Genius
Genius

Hi and Thanks for the reply

 

I guess after all that I do have the infamous Fall Creators edition on my computer.

 

For me to revert back to an earlier version of win10, is a lot of work.

 

Does anyone have any idea as to when a fix will be available for those with Win10 Build 1709?