Cancel
Showing results for 
Search instead for 
Did you mean: 

Solid Edge ST9 Where Used works on and off

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Our Solid Edge files are stored on a indexed local Drive.

Where Used in SE and Design Manager does't worked OK. The folders had a green icon to them to indicate they are indexed and Where Used works on and off.

In explorer,  all the SE properties are available.

I checked all steps in that guide: Getting Over Obstacles to Solid Edge Fast Search

 

Wath is wrong any sygestion?

 

Solid Edge ST9 MP09

eg. movie

 

6 REPLIES

Re: Solid Edge ST9 Where Used works on and off

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Two things:

1) I have to ask if you're sure they have a where used. It's kind of like asking if your PC is plugged in but I have to ask.

2) Check the process options button on the where used dialog. Make sure that, at minimum, .asm and .dft are checked.

Bruce Shand
ST10 MP10 - Insight - Win10 - K4200

Re: Solid Edge ST9 Where Used works on and off

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Tomasz_Szwed

 

 

have You also checked wether the FastSearch.txt file is defined properely?

 

 

regards
Wolfgang

Re: Solid Edge ST9 Where Used works on and off

Siemens Genius Siemens Genius
Siemens Genius

@Tomasz_Szwed - Can you please confirm vault defination is correct? FastSearchScope.txt has the indexed location defined?

Re: Solid Edge ST9 Where Used works on and off

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Hi,

1) Yes I'm sure that they have "where used"Smiley Happy

2) I always checking it before start stretching but i select only .dxf files (couple times i selected all positions for test but does not help)

Re: Solid Edge ST9 Where Used works on and off

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

Hi,

I checked FastSertchScope.txt and i add couple search locations but it still not help. (I add this file for checking if is correctly defined).

 

More information about this issue:

For new files everything is ok. Problem is with legacy files created outside of indexed locations and filse created in previous versions. Adding non indexed locations to index does not help.

 

What is strange - changing name of the folder or moving folder with project to other indexed folder causes that where-used starts working and drafts and assemblies can be found. This is only one reproducible thing we could observe.

And next one - Windows property called SELinks is finding referenced draft and assemblies within Windows Explorer andd all the rest of columns with SE Properties can be shown, but still SE and Design Manager does not see those files when running Where Used command.

 

 

Re: Solid Edge ST9 Where Used works on and off

Siemens Genius Siemens Genius
Siemens Genius

@Tomasz_Szwed

 

Couple of questions. 

1. Was your indexing completed?

2. Were your indexed locations (of legacy files) also added in the fastsearchscope.txt?

 

Let me know if a quick appshare would work. Please send me your email address.

 

Regards,

Deepak