Reply
Solved! Go to solution

Solid Edge STEP translation problem

Hi there,

I'm trying to open a STEP model from a supplier. Normally no problems. However now with ST7 MP2 I get this pop-up

Never seen this window. How can I fix this?

 

Note: I have placed my own templates in the local folder

Note 2: Other STEP files have the same problem

-------
Daniël Schuiling
Solid Edge ST7
Teamcenter 10
3 REPLIES

Re: Solid Edge STEP translation problem

Hi Daniel,

 

Not seeing that error here.......can you share an example file?

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10
Solution
Solution
Accepted by topic author DanielMCMLXXXII
‎08-26-2015 04:32 AM

Re: Solid Edge STEP translation problem

[ Edited ]

Hi,

 

Your template folder dosen't contain default template files (.par; .asm...) what was selected at installation by you. I use iso metric templates and If I move them I will get same message! Smiley Wink

 

You can modify this under Application Button - Solid Edge Options - Helpers!

 

I hope this help!

 

BR, 

Imics
http://solidedgest.wordpress.com/

Re: Solid Edge STEP translation problem

Sorry for the late reaction, it seems that it's the solution.
The STEP file doesn't matter, had the same problems with other STEP/IGES/parasolid files.
-------
Daniël Schuiling
Solid Edge ST7
Teamcenter 10