Reply

Solid Edge closes every time I try to start a new part etc

Solid Edge ST7 installed with no problems at all during installation yet everytime I try to do something like start a new part it just completely closes down. I looked in task manager after this happened but no processes appear there. Also tried oppening existing parts with the same result. Uninstalling and reinstalling did not help either. Apologies if this is the wrong place for this, wasn't sure where to post.  

 

Help much appreciated!  

10 REPLIES

Re: Solid Edge closes every time I try to start a new part etc

What operating system are you using?
Mark

Re: Solid Edge closes every time I try to start a new part etc

Hi, I'm using Windows 7 64 bit.

Re: Solid Edge closes every time I try to start a new part etc

Possibilities could be a bad install or a corrupted registry.  You might try uninstalling and performing a SECleanUpAll (found in the download under a folder called SptTools) and then reinstall.

Ken Grundey
Production: ST9 MP6
Testing: ST10

Re: Solid Edge closes every time I try to start a new part etc

Thanks for the suggestion, sadly the same problem still exits after carrying out the clean and re downloading the solid edge install

Re: Solid Edge closes every time I try to start a new part etc

So the corrupted registry thing is a bit harder to fix.  You have to use REGEDIT to do this and if you delete the wrong thing you can mess up your PC to the point it may need to have the OS reinstalled, so be carefull!

 

Deleting the following key will remove all of your registry settings for Solid Edge: HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge

 

Ken Grundey
Production: ST9 MP6
Testing: ST10

Re: Solid Edge closes every time I try to start a new part etc

If you can start a new Draft document but not a part or assembly I would look at 3D graphics settings.

If this is the case try updating your graphics driver.

There is a text file that will auto-select the settings based on your card.

"C:\Program Files\Solid Edge ST7\Program\AutoConfigure.txt"

LMGi
www.TLMGi.com

Re: Solid Edge closes every time I try to start a new part etc

I uninstalled, deleted the registry edit then reinstalled all to no avail. Draft documents won't work either it seems.

Re: Solid Edge closes every time I try to start a new part etc

Did you turn of user account control UAC?

 

Re: Solid Edge closes every time I try to start a new part etc

As far as I can see UAC is just on the default setting.