Reply

Solid Edge says I have low memory

[ Edited ]

Hi,

 

Most of the time my display sharpness set shows only values "1" and "2 (low memory)" to choose from, when on default there should be five different options.

 

lowmemory.jpg

 

I have 16 Gb of RAM on my computer. Task Manager shows me that Solid Edge uses only less than 1 Gb of RAM and I have a total of about 10 Gb of RAM available, so that shouldn't be an issue. Shoud I allocate more memory to Solid Edge or what is causing this pseudo-low-memory? This is an issue since display sharpness directly defines the geometry that is imported into Keyshot when opened inside Solid Edge.

 

My system:

Dell Precision 7510

16Gb RAM

Inter Core i7-6820HQ

NVidia Quadro M2000M

750 Gb SSD

Windows 10 Pro

3 REPLIES

Betreff: Solid Edge says I have low memory

Hi @Teemu

 

 

 

this IMHO has nothing to do with Your installed RAM of 16GB but the menu YOu show is the display configuration and the method how SE uses Your graphics card as well as which settings should be used.

 

I suppose that You do not use Your 3D graphics as it should be or only an internal graphics might be in use.

 

I never have seen this that only 2 modes are available.

 

On the other hand, I try to NOT change this walues anyway

There are option in SE options where You can better control the graphics and the way SE shows your parts.

 

 



regards
Wolfgang

Betreff: Solid Edge says I have low memory

Hi, thanks for the reply. You might actually be onto something. I opened Dell Precision Optimizer, which shows information about my setup, and it shows my internal graphics card Intel HD Graphics 530 in system overview.

 

graphics_card.JPG

 

I went to NVidia control panel and switched the setting from automatic selection between internal GPU and discrete GPU to use only the discrete GPU. So far the issue has been gone and I can now select all five display sharpness settings. But still, Dell Precision Optimizer shows only the HD Graphics card in system overview.

 

I think that Solid Edge sometimes used only the internal Intel HD graphics card. Only relevant setting inside Solid Edge I found was in OptionsView-tab → Application Display  that has Automatic selection enabled. Available options are seen below.

 

application display.jpg

I wonder if this option has something to do with what graphics card Solid Edge uses?

 

Betreff: Solid Edge says I have low memory

[ Edited ]

@hawcad"There are option in SE options where You can better control the graphics and the way SE shows your parts."

I use the sharpen button when I need more sharpness, which isn't often. It's on my quick access menu. It's nice because every click increments the setting in increasing sharpness. You don't have to use the pulldown at all. I'll be darned if I'm going on a six click adventure to change it via options.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200