Cancel
Showing results for 
Search instead for 
Did you mean: 

Solid edge License error

Solution Partner Creator Solution Partner Creator
Solution Partner Creator

 

Hi?

 

We started using ST6 in our branch office, and now we are using ST8 version.

 

Lmtools seems to have been installed when the ST6 version was first introduced.

 

 Some of our guys want to use ST10 version, install it and run it.  

 

Is this correct when updating Lmtools to the latest version? Or are there other problems?

(The latest version(ST10) is available for license file)

 

Thanks

 

 

2 REPLIES 2

Betreff: Solid edge License error

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Young

 

 

 

AFAIK updating FlexLM to the lates vesion always is a good recommentation.

 

And IMHO and as I rememebr also older versions are handled correctly.

 

I do not know wether ST10 requests a current FlxLM or this was a must with SE2019.

 

But keep it updated always is a good idea.

 

 

regards
Wolfgang

Re: Solid edge License error

PLM World Member Genius PLM World Member Genius
PLM World Member Genius

Yes, you will need a newer version of the FlexLM on your server in order to run ST10

 

Shane Murray
SE2019 MP6