Cancel
Showing results for 
Search instead for 
Did you mean: 

Solid edge fails when starting install install

Not applicable

i have downloaded soild edge ST4 to use for uni but everytime i select to install. it comes up with "the wizard was interrupted before solid edge ST4 could be completely installed"

i have changed the user account settings to the lowest but it still fails to install.
this message comes up instantly after i select install.

i am running windows 7 32 bit. my laptop comes well within the requirements to run the program.

3 REPLIES

Re: Solid edge fails when starting install install

Pioneer
Pioneer
Unfortunately if you loaded Solid Edge before you turned down the UAC, there is a good chance that it high-jacked the files needed to run the license wizard. you will need to do the following to fix it:
1. Make sure UAC (User Account Control) is turned all the way down. Find it by going to the Start button and type in UAC. Click “Change user account control settings”
2. Uninstall Solid Edge
3. Delete any Solid Edge folders you see in the Program Files and Program Files (X86) folders of Windows Explorer.
4. In the Registry Editor (regedit), look for and delete any Solid Edge registries found in HKEY_CURRENT_USER\Software\Unigraphics Solutions and HKEY_LOCAL_MACHINE\Software\Unigraphics Solutions. (Be Careful – only solid edge related ones)
5. While still in HKEY_LOCAL_MACHINE\Software, expand the Wow6432Nodefolder and delete any Solid Edge related registries found under Unigraphics Solutions folder.
6. Reboot (very important step)
7. Reinstall Solid Edge by clicking on setup.exe and select run as Administrator… all with UAC off.
8. Run the license wizard and point to the text file from the email. If the License Wizard does not come up, right click on SELicWiz.exe and run as administrator.

Urgend - I need help on installation failure ST4

Not applicable
Hello to all,

I have heavy probs with installing Solid Edge ST4.

My Hardware: Laptop with Intel Dual Core 1,67GHz Processor with 2,5GB RAM installed.
Operating System: Windows 7 Ultimate 32bit SP1 with 65GB free space on volume c - running very well.
Serurity Programm is Trend Micro Maximum Security Suite.

Yesterday I downloaded my student version of Solid Edge ST4 and got the file SolidEdgeV104GERMAN_32Bit.exe (2,3GB).
In the email with the download link there was a license file attached named SELicense_6256.txt.

Then I tried to install solid Edge as Administrator inside the the Administrator account (not running as Admin) doing the following:

I turned off the UAC.
Restarted my system.
Dbl clicked the SolidEdgeV104GERMAN_32Bit.exe - this began to extract files to my hard disk showing a dialog window with extraction progress.
The now starting installation dialog asked me to install Microsoft DirectX 9c and the .NET Framework.
After installing both I restarted my system again and dbl clicked the SolidEdgeV104GERMAN_32Bit.exe again - extraction of file is running and the autostart dialog with all SE installation options is shown.
I clicked the Solid Edge installation and the SE installation wizzard started.
Trying to install failed with the dialog say "the wizard was interrupted before solid edge ST4 could be completely installed" (same problem as above written).
I tried to install with and without the license file in the install dialog - with installation path as suggested "c:\progam files\Solid Edge ST4" and with edited installation path "c:\Solid Edge ST4".
Nothing helps - all attempts fail and I am totaly rid of further attemps because of this long running extraction process of the exe file.

Checking the upper given tips doesn´t help:
UAC is off
No Solid Edge folders found on C
No Solid Edge (Unigraphics Solutions) entries in the Registry found.

I turned on the logging for the installation wizzard and got following logging during the installation:
>>>
MSI (c) (B8:A0) : Doing action: CustomSetup
Aktion 09:00:32: CustomSetup.
Aktion gestartet um 09:00:32: CustomSetup.
Information 2898. Für das Textformat MSSWhiteSerif8 wurde eine Tahoma-Schriftart im Zeichensatz 0 auf dem System erstellt.
Aktion 09:00:32: CustomSetup. Dialog created
MSI (c) (B8:BC) : Note: 1: 2205 2: 3: _RemoveFilePath
MSI (c) (B8:BC) : Note: 1: 2756 2: USERFILESPEC
MSI (c) (B8:BC) : PROPERTY CHANGE: Modifying CostingComplete property. Its current value is '0'. Its new value: '1'.
MSI (c) (B8:BC) : Note: 1: 2205 2: 3: BindImage
MSI (c) (B8:BC) : Note: 1: 2205 2: 3: SelfReg
MSI (c) (B8:BC) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : Note: 1: 2727 2:
MSI (c) (B8:E0) : PROPERTY CHANGE: Adding _SELocation property. Its value is 'INSTALLDIR'.
MSI (c) (B8:E0) : Doing action: InstallISO
Aktion 09:00:38: InstallISO.
Aktion gestartet um 09:00:38: InstallISO.
Aktion beendet um 09:00:38: InstallISO. Rückgabewert 3.
Information 2896. Fehler beim Ausführen der InstallISO-Aktion.
Aktion beendet um 09:00:38: CustomSetup. Rückgabewert 3.
MSI (c) (B8:A0) : Doing action: SetupCompleteError
Aktion 09:00:38: SetupCompleteError.
Aktion gestartet um 09:00:38: SetupCompleteError.
Aktion 09:00:38: SetupCompleteError. Dialog created
Aktion beendet um 09:00:39: SetupCompleteError. Rückgabewert 2.
Aktion beendet um 09:00:39: INSTALL. Rückgabewert 3.
MSI (c) (B8:A0) : Destroying RemoteAPI object.
MSI (c) (B8:C4) : Custom Action Manager thread ending.
<<<

It seems like the InstallISO cause the problems - but what the hell is this and what is going wrong?

Hopefully someone of Siemens knows the solution of this issue and answers me.

Best regards

Songül

Re: Urgend - I need help on installation failure ST4

Not applicable
Nobody can help me?