Reply

St6 rference planes

I have ST6 and can't get the reference planes to show up unless I curser over them. How do I make them show up in order to draw a part. I know how to hide them once they are present.

32 REPLIES

Re: St6 rference planes

[ Edited ]

First of all, welcome to the forum !

 

Expand the 'Base Reference Planes' node in the PathFinder.

Now you can check each ref plane ON or OFF as required.

 

 

~Tushar

 

Re: St6 rference planes

you aught to be able to RMB on any plane and from the quick menu select show.

 

OR check the check box in front of the plane name,

 

double clicking ont he plane collector check box will show all / hide all

 

hope this works for you.

 

Re: St6 rference planes

Ken,

 

Are you expanding the Base Reference Planes collector to show the Top, Right, and Front planes in the PathFinder?  See attached image.

 

Jason

Re: St6 rference planes

Yes, I also went to view and tried to to get them to show by the construction button. Neither worked.

Re: St6 rference planes

I tried that and the constrution button under view and they didn't work. They only show up when I curser over them.

Re: St6 rference planes

I tried that and it didn't work.

Re: St6 rference planes

Can you attach a picture or video of what you are getting ?

Are you able to see the PathFinder tree on your Solid Edge screen ?

 

Re: St6 rference planes

Ok, here it is . Let me know if you got it. Thanks

Re: St6 rference planes

OK, this appears to be a graphics issue.

From the Solid Edge Application button, open Solid Edge Options:

 

 

From the left side, take the View tab and try to match the Application Display settings to those shown in image below:

 

 

Click OK in the dialog and restart Solid Edge if the ref planes still don't appear.

Hope this helps.