Showing results for 
Search instead for 
Did you mean: 

Standard Parts - Timing Out? No Error Given


Hi all,


Let me start by saying that I am not a Solid Edge user, I am techincal support for an engineering company that uses it.  Currently, we use ST9.


I have installed Standard Parts on a server. The database and administator are on the same server. Parts are all installed. I can fire up Solid Edge on the server, open Standard Parts, and see everything as intended.


For users on their own workstations, I point them to the location in which the .sac file is located on the server. Access rights are proper. Server is reachable.


At first -- this worked great. No issues. Users could access Standard Parts without any problem. Now, users cannot access it. The strange thing is, they are not given any error messages. In the past, if the .sac file was not reachable, an error dialogue box would pop up letting me know that. This is not the case here. There are no errors. The Standard Parts splash screen shows up, hangs for a couple minutes, and then disappears. Standard Parts never actually loads. I am wondering if someting is timing out, and if there may be a way to increase this timeout period.


Anyone have any thoughts on why this suddently stopped working? I double checked the settings in the Config Wizard and in the Std Parts Administrator. Everything seems correct. A reboot of the entire server (dedicated to just Standard Parts) does not resolve this.


I checked to see if log files were available on the client, but the defauly location shown in the File Locations tab shows no logs at all. Do I need to enable? Any help would be appreciated.




Re: Standard Parts - Timing Out? No Error Given

Siemens Genius Siemens Genius
Siemens Genius

try to use Process Monitor and create file from the startup. Afterwards take a look when the process stucks. If still no clue about it, create a call at GTAC and provide them log file.