Cancel
Showing results for 
Search instead for 
Did you mean: 

Standart Parts don't work for me (St8)

Experimenter
Experimenter

I'm currently using Solid Edge St8 (Student version), so I tried installing the Standart Parts. When installing it, I think it neither installed the administrator nor other , for the use of it needed, programms. I tried deleting the the standard parts itsself and reinstalling it what only made it worse - I asked some other students to help me with it, but most of them have simillar problems. 

Any idea how to fix it? I'm currently downloading all the bolts or screws etc. from https://www.tracepartsonline.net/, but they come in one whole piece unlike the standard parts - do you have any ideas what I could do? I don't wanna delete Solid Edge itsself since it's kind of a gamble if the reinstallation works.

 

Note: I'm working on a laptop (Specs: Intel Core i5-4210u; Ram: 8GB; Graphics card: Nvidia 840M; The system is based on 64 bit)

 

Thank you already for any relpies and excuse me for my broken English!

1 REPLY

Betreff: Standart Parts don't work for me (St8)

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Nik_

 

 

 

besides the fact, that installation of Standard Parts not really is an easy job, You first have to install the Standard Parts Admin, then setup correctly the SQL database which is installed too, the install the machinery library and finally You can add those machinery parts (what ever You need) to Your SQL database.

 

But - and this is the big BUT - Standard Parts usage request the Solid Edge University license and will not work with the Students Edition.

So the real question now is: "Do You have the Students Edition or the University from Your institute?"

 



regards
Wolfgang