Reply
Solved! Go to solution

Strange behaviour of SE ST9

[ Edited ]

Hello,

 

I spotted a strange behaviour of SE.

I attached a pic 1 - where I am touching the real position of the beam - heighlighted rectangle - but SE shows it in different position, really strange and annoing.

 

Only when you for example, delete some mate ( dont save ) and click Undo, everything goes to proper location. Attached Pic 2

 

Maybe it is worth to repair it.

 

Thank you,

 

Arek Strange  thing.png


Production: SE ST9 MP1
8 REPLIES

Re: Strange behaviour of SE ST9

Update your graphics card drivers, that might help

Re: Strange behaviour of SE ST9

[ Edited ]

Hi,
what version of the driver you recommend ?

I am using this :

Nvidia.png


Production: SE ST9 MP1

Re: Strange behaviour of SE ST9

Thats from may, in august there has been a big update of nvidia drivers. Siemens has a certified one, but I like to follow nvidia.

Re: Strange behaviour of SE ST9

[ Edited ]

Hi,

can you tell me please where to find it ?

What is a version ?

thank you.


Production: SE ST9 MP1
Solution
Solution
Accepted by topic author arekkul
‎11-22-2016 09:25 AM

Re: Strange behaviour of SE ST9

[ Edited ]

Hi,

 

You can find here that wich driver and videocard supported. :-)

 

https://www.plm.automation.siemens.com/en_us/support/gtac/certifications.shtml#lightview%26url=/en_u...

 

Tibor

Re: Strange behaviour of SE ST9

[ Edited ]

Quick Update :

 

This problem is not related to Graphics Driver - its a SE issue.

 

Have updated the driver to the newest one and still having the same problem......

 

Thank you.

 

AK


Production: SE ST9 MP1

Re: Strange behaviour of SE ST9

Then you will need to contact your reseller and log an IR with them on the issue.  Reporting it here does not necessarily get it fixed.

Ken Grundey
Production: ST9 MP4
Testing: ST10

Re: Strange behaviour of SE ST9

If you have perspective turned on that may be causing this problem.
Mark