Cancel
Showing results for 
Search instead for 
Did you mean: 

Surface Display in Upper Level

Pioneer
Pioneer

Ok

 

I have a model that is created from a suppliers STEP file. It is made up of surfaces etc. When I open the model all of the surfaces show. When I place this model into a new assembly non of the surfaces show.

 

Now I'm pretty certain SE didn't work like this. I've been told the solution is to "show all surfaces" which is all very well but I then get all constrution surfaces and all sorts showing making the model look a right mess.

 

Can anyone shed any light on what I'm doing wrong?

6 REPLIES 6

Betreff: Surface Display in Upper Level

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Redcad2

 

 

first of all I would suggest to change one of the options in Your SE under the Assembly tab

 

"Show Construction Geometry when there is no Design Body"

 

Having this set to ON all construction bodies (surfaces) will be shown automatically.

 

If You already have placed the part and theer are no surfaces then select this part in pathfinder and use the "Show/Hide Component" function from the right mouse button

20170920_2003.PNG20170920_2005.PNG20170920_2006.PNG

 

regards
Wolfgang

Betreff: Surface Display in Upper Level

Pioneer
Pioneer

I have that option ticked.  I've attached a video of the actual issue...

Betreff: Surface Display in Upper Level

Pioneer
Pioneer

Can't get the video that I've taken in SE to load...

 

Surface new assembly.pngsurface2.png

(view in My Videos)

Betreff: Surface Display in Upper Level

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Redcad2

 

 

but YOu are cerating the ASM directly out of the part.

 

Open a new ASM, save it and then bring in the part file with taht option ON

 

If not use my second hint with SHow/Hide Component

 

regards
Wolfgang

Betreff: Surface Display in Upper Level

Pioneer
Pioneer

Yes that is correct I am creating a new assy of that part; I'm pretty certain that in older verisons of SE I could do that same process and the surfaces would show in the next assembly up without more 'mouse' clicks!

 

I have a pattern of 76 of these items in a model and when patterend all the surfaces disappear. I then have to expand the pattern to get to the piece part (if I select show all surfaces I get constructions from parts that use part copies showing which I don't want to see at an assembly level etc) ; select all parts the same, right click, show surfaces! Surely this cannot be right? has something changed or am I resigned to more daily mouse clicks?

Betreff: Surface Display in Upper Level

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi @Redcad2

 

 

I can not confirm that there is/was a change in behaviour regaridng surface of parts shown in assemblies.

 

As far as I can remember construction bodies never where shwon in ASM as long as YOu changed the setting for it.

 

With from ST9 beginning the new option offered an automatism to show surfaces if no design body is there.

 

I think that when turned on once it should stay so without the need for further settings and mouse clicks.

 

 

regards
Wolfgang