Surface is transparant

Valued Contributor
Valued Contributor

For some reason the surface in this part is transparant. How to make it visible?

 

BR, Johan

5 REPLIES

Re: Surface is transparant

Phenom
Phenom

This is one of those File Specific Options\Settings that is burried in Solid Edge options.

I wish one day to have Global Options\Settings clearly separated from File Specific Options\Settings.

I also wish the user could decide what options must be Global or File Specific

 

End of the rant; you have to:

 

- Open Solid Edge Options
- View page
- Select "Use shadow on constructions" (sorry my SE is localized in italian and may have a different translation)

 

se options.png

Re: Surface is transparant

Valued Contributor
Valued Contributor

Many Thanks

Re: Surface is transparant

Phenom
Phenom

@Fiorini    "I wish one day to have Global Options\Settings clearly separated from File Specific Options\Settings."

 

YES, YES, YES YES!    And we also need to have "SAVE AS DEFAULT" in as many dialog boxes as possible.

 

And how about "Update Drawing to Template". When openning up a Model from a few years ago to build a new machine, all the parts are stuck in an OLD Template. Why can't we have a single command to update the Part, Assembly, Draft, PSM to the new prefered Template?

 

Bob

 

Re: Surface is transparant

I've checked my options and that is already checked, yet the surface body in my part is still transparent. There is no drop down box under 'Style' to change it either. Any suggestions?

Re: Surface is transparant

Phenom
Phenom

Is it possible to attach the part here ?