Showing results for 
Search instead for 
Did you mean: 


Not applicable
I'm not sure what I did but I'm not able to create new drawings because Solid Edge doesn't find any templates. I've tried changing the file location for user templates to c:\program files\solid edge 2d drafting st\template\user and copied a couple standard templates into that directory, I was able to create a drawing exactly once, next time I tried creating a new drawing I was unable to because solid edge couldn't find any template files.

I am able to open a template file from windows explorer and save as a new drawing, but it's a little bit of a hassle.

What am I missing?

I just installed Solid Edge 2d drafting this morning, I haven't tried to reinstall it yet. I'm running Windows Vista Business 32 bit.

Re: Templates

Not applicable
How much do you know about User Account Control (UAC) in Vista. This is what
causes the template problem.
The UAC sees these as program files and does not display them in the
You can disable UAC.
If you copy the files to another folder, you must set Solid Edge up to look
for the files in that folder.
Click on the Application Menu button (Round button top left).
Click on "Solid Edge Options" (Button bottom Right in the menu).
Note: You may have to open one of the templates directly as a draft file to
enable the Solid Edge Options button.
To do that simply go to the template folder and double click on one of the
draft templates.
Click on "File Locations" in the Solid Edge Options dialog.
Specify the path where you put your templates in the "User templates" field.
Click the Modify button and browse to the template folder. You are
specifying the folder, not the template.
Rick B.

Re: Templates

Not applicable
Got it, I copied the templates to a folder in "My Documents" (a folder that I have unlimited permissions for) and changed the template directory in Solid Edge to that directory. So far it's working just fine.