Text line feed issue in draft file revision block

Valued Contributor
Valued Contributor

Text in one of my draft file templates is acting unusually. Text block is fixed width with wrap text option selected and center justification. Template has single line of text in fields. When text is inserted into field and it reaches 'wrap' length, the text block size increases a lot. Text being inserted after wrap point is placed far above existing text. Sometimes, I can't CTRL Z to undo this.

 

Draft file & screenshots attached. 2 models in file will indicate 'Not found'.

 

All text in revision area is doing this, except drawing number. Text in title block acting normally.

 

ST7 - MP8

 

1st picture (Draft text 1) is text with single line needed.

 

2nd picture (Draft text 2) is text after line wrap.

 

Gary Dinges | Mechanical Design Engineer | Probes & New Product Development

Emerson Climate Technologies | Therm-O-Disc, Inc.| 1320 South Main Street | Mansfield | OH | 44907 | USA T +1 419 525 8554 gary.dinges@emerson.com

2 REPLIES

Re: Text line feed issue in draft file revision block

Esteemed Contributor
Esteemed Contributor

It looks pretty buggy to me. The first time I messed with it SE crashed. But I did get it to work normally by changing the indents and spacing/line spacing to exactly. And changing it back to single it still works as expected.

Why is still the question.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Text line feed issue in draft file revision block

Valued Contributor
Valued Contributor

That also worked for me.

 

I haven't had any crashes that I would relate to this though.

 

Thank You !!

 

Gary