Reply

The assembly environment cannot be activated

Hi,

I've got a huge problem. I cannot open any of my assemblies, SE say at startup that "The assembly environment cannot be activated." How can I solve this problem? What should I do?

Thanks for the answers,

Andrew

9 REPLIES

Re: The assembly environment cannot be activated

What kind of license do you have?


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: The assembly environment cannot be activated

It is a Student Edition ST6, which I've downloaded from here:

 

https://www.plm.automation.siemens.com/en_us/academic/resources/solid-edge/student-download.cfm

 

I have already tried to reinstall SE, nothing happened...

Re: The assembly environment cannot be activated

What version/license were your existing assemblies created in?


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: The assembly environment cannot be activated

The same one. I just reinstalled my Windows on my computer, thats all. I havent changed anything.

Re: The assembly environment cannot be activated

You could try uninstalling and reinstalling SE.
Using SE since V12, 2002

Re: The assembly environment cannot be activated

Already tried, removed everything from the registry, from AppData, but the problem came back...

Re: The assembly environment cannot be activated

DEAR

 

I have same problem on Solid Edge startup, but I have Installed latest MP & my solid edge started.

 

I am use Solid Edge ST8 & SEMP08.

 

Regards

Irfan Pathan

Shree Infosys

Re: The assembly environment cannot be activated

[ Edited ]

Irfan:

 

Good update.

Andrew however used ST 6 academic version. A MP may not be applicable in his case.

 

~Tushar

Re: The assembly environment cannot be activated

Dear have you check the following?

 

Turn OFF the UAC and the Symantec endpoint protection and check if solid edge works.