Reply
Solved! Go to solution

Threads will not show on the 3D-model

Hi, 

What settings have I forgot

SE7 SP4

 

?

ST9
Surface Pro 4
7 REPLIES

Re: Threads will not show on the 3D-model

[ Edited ]

Hi there,

 

Not sure....all settings seem to be OK to me.

You might check in "Face Styles" that "Thread" the texture is pointing to the correct system image.

 

 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Threads will not show on the 3D-model

Hello,

We have the same settings and no threads are visible.

When I render in Keyshot, the treads are visible.

 

 

ST9
Surface Pro 4

Re: Threads will not show on the 3D-model

Odd.....can you share that model, to see if it does the same on my system?

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Threads will not show on the 3D-model

 
ST9
Surface Pro 4

Re: Threads will not show on the 3D-model

Looks like you may have your Color Manager set to "Use Solid Edge Options color settings".

 

Try View tab -> Style -> Color Manager -> Use individual part styles -> Threaded cylinders = Thread

 

From the help docs:

 

https://docs.plm.automation.siemens.com/tdoc/se/107/help/#uid:index_user_interface:xid458110:xid4581...

Solution
Solution
Accepted by topic author Geir-Petter
‎08-26-2015 04:32 AM

Re: Threads will not show on the 3D-model

Yeah, just as Dave says......switch to "Use individual part styles" and should appear as expected.

 

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Threads will not show on the 3D-model

JIPPY!!!!!!!

Thanks guys, everything is perfect!

 

Best regards,

Geir

ST9
Surface Pro 4