Reply
Solved! Go to solution

Transfer option in assembly

Hello,

 

Starting a few days ago, on a PC I have a strange issue : the "Transfer" option from Assembly environment doesn't work anymore. You can select the components, hit the "Transfer" button, but the browsing tree where to select the assembly where you want to trasnfer / moves the components doesn't show. To "close" this operation most of the times...we have to use End Task... to kill the process. 

We try to make a fresh / clean instalation of Solid Edge, but we still have the error.

If I have to make a bet : registry or a windows up-date? 

I would appreciate any suggestion / idea.

 

Cheers!

 

Ciprian Chiosa
Solid Edge ST8 + TC10.1 - Win 7 x64
SIPA Enginnering Romania
6 REPLIES

Betreff: Transfer option in assembly

Hi @chiosa_ciprian

 

 

 

the first step I would try is to clean/delete/rename the Current user registry  of Solid Edge

 

As always "Changes of the registry always are on Your own risc"

 

 



regards
Wolfgang

Betreff: Transfer option in assembly

To add to @hawcad's post:

 

Perhaps you could try deleting or renaming the following from your registry:

hkey_current_user\software\unigraphics solutions\solid edge

Export the registry entry first as a backup if in doubt. The next time you start SE this registry entry will be recreated.

You will need to restore your themes, restore file locations settings (options.xml, etc.), and point to default templates in helpers.

 

It might solve your problem. Or it might not. But it's often a basic first attempt.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Transfer option in assembly

Sounds like the dialog window is opening on a secondary monitor...

 

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Transfer option in assembly

On this PC we have only one monitor. 

Thanks. 

 

Ciprian Chiosa
Solid Edge ST8 + TC10.1 - Win 7 x64
SIPA Enginnering Romania
Solution
Solution
Accepted by topic author chiosa_ciprian
‎03-24-2017 02:19 AM

Re: Transfer option in assembly

If you delete the entire registry hive for 'Solid Edge' or 'Version 108' it will reset the Transfer dialog location, but you will lose any settings or customizations. Instead:

 

run regedit.exe

browse to HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge\Version 108\Assembly

select and DELETE 'TransferDlg'

restart Solid Edg

Re: Transfer option in assembly

Hello,

Thank you @andersj. I confirm that this solution works flawless.

Now I have that PC back in production. 

Thank you all!

 

Have a nice day!

 

Ciprian Chiosa
Solid Edge ST8 + TC10.1 - Win 7 x64
SIPA Enginnering Romania