Showing results for 
Search instead for 
Did you mean: 

Trouble installing v102

Hi, I keep getting an error window saying

"The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted. Please obtain another copy of the file, verify its integrity, and try again"

Have tried a few times, with the same result. Any ideas, please?

Re: Trouble installing v102

When you download the executable, are you saving it to a specific location?
This is the prefered method.
There is an easy way to check the file integrity.
Right mouse click on the file and click on Properties.
There should be a Digital Signatures tab on the file properties dialog. What
is the date for the Digital Signature?
Also, check the file size. It should be somewhere around 375MB.
Are you using a fast internet connection? How long did it take to download
the file?
Rick B.

Re: Trouble installing v102


many thanks indeed for that info.

Michelle at Cutting Edge uk sent me another file and I'm now installed ok. Now all I've got to do is get to grips with learning the application

Thanks again for your prompt help